PDA

View Full Version : Loading of Commercials is impeding the usage of Net TV



Toengel
04-01-2011, 06:34 PM
Dear Philips,

when I start Net TV often the commercials on the right/left need to much time to load completely. In the meantime it is often impossible to use Net TV. The GUI does not react. However, Net TV memorize some of the commands send by the remote. This means, that if the commerial loading is finished, the cursor jumps between the apps...

Does anybody else also observe such a behaviour?

Toengel@Alex

Alicia
04-02-2011, 02:23 PM
Yes, same here (8605, 140.32)

DellUser
04-03-2011, 10:59 AM
You mean the advertisement is loading slowly? I do not see it. (Portal settings NL). Pehaps there is some slow or big advertisement at the german settings. What advertisent is causing the delay, or do you see it always?

Toengel
04-03-2011, 01:35 PM
Hi,

I observe that the advertisements are always loaded differently as the Net TV content. And sometimes they need much more time and in this time it is ofter not possible to use Net TV in the "standard" way...

Toengel@Alex

smart
04-04-2011, 08:09 AM
I can confirm this. On my TV it is the same.

Would be great to have it loading faster.

Huub
06-02-2011, 12:32 PM
I fully agree with Toengel:

1) Loging on NetTV is since a couple of firmware updates ago A LOT slower.
It prevents me using NetTV. I'm considering buying an Apple Ipad or a Samsung Glaxy tab...
Before, the TV automatically connected to NetTV while powering up. Now you have to connect manually and wait, wait, wait...

2) The loading of the advertisment has always been a limiting factor. Now it 's so slow my joy of using NetTV is totally gone.

For (1) I have to wait a couple of minutes. Let say about 3 minutes. Lately I get the message "Server is unavailable". The second (!) attempt is mostely succesfull. For (2) I have to wait AT LEAST 5 minutes.
This makes NetTV useless. I can power up my computer al lot faster than that!

The performance of NetTV has gone backwards. My best guess is that the number NetTV users has gone up rappidly and Philips is unable to support those numers. Server speed has to be increased.

I hope my comments are appreciated.
Huub

bta
06-17-2011, 03:55 PM
Hi,

I can also confirm that it takes very long to load the commercials at the NetTV pages (that includes IP EPG and AppGallery). I observe approx 20 to 40 seconds from the first apperance of the NetTV page until the "running dots" disapear.

From my point of view it seems that the NetTV Server is the bottle neck - that means that the improvement can be done independed from the TV firmware. For me it also seems that the situation becomes worser since Portal 2.6 and not since any specific FW.

Regards
bta

Huub
06-22-2011, 06:38 PM
It's a pity so few people share their experiences with the slow portal. There must be more people (all??) have the same problem. For me it's is big issue and it stops me using NetTV.

Please, please, please fix this!!

Kind regards,
Huub

Corneel
06-22-2011, 08:25 PM
I have a 2009 TV. Net TV is working not differently now than it was since I first had my TV in 2009.
So, I wonder if it is a portal issue or a TV issue.
Also see the messages of Tolgaakcan here (http://www.supportforum.philips.com/showthread.php?1662-Is-Net-TV-down-(22-May-2011)), his TV was slow also, they repaired his TV, now it is working normally..

bta
06-24-2011, 05:24 PM
Hi,

Well I assume the NetTV Portal because if it has started it works fine. Watch videos, listen Web Radio etc. without any problems. That means in principial everything is fast enought. But something in the implementaiton takes much to long while loading the ads.

BTW also the login takes much to long. One very common usecase of NetTV is during the current tv show is interruped by some commercials. But there is no fun because of the very long time that is needed for the complete startup procedure of NetTV.

Please Philips improve this behaviour if you want NetTV to stay alive.

Retards
Bta

Huub
06-25-2011, 07:24 PM
@ Corneel

I bought my TV in september 2010 and NetTV worked fine then. Just recently the performance dropped way back.
So must it must be a software issue or a server capacity issue.

Greetz,
Huub

daL
06-26-2011, 10:16 AM
Huub, Corneel and others, there are more spots in the forum where this problem has been described, like here (http://www.supportforum.philips.com/showthread.php?1294-Log-on-problems-(very-slow-impossible)):

Jan, we experience exactly the same delay on our pfl7605h (latest firmware). We watch NetTV on a daily basis and since a few weeks it is very very slow. There is nothing wrong with our cabled network. Just did a test:

1. Turn on TV
2. 24 seconds later: sound & vision
3. Select NetTV, after a few seconds progress bar appears
4. 196 seconds later: progress bar disappears, advertisement is being loaded
5. 16 seconds later: advertisement has been loaded: NetTV ready to use

4 minutes load time is not a good user experience

After temporary disconnecting the cable and a cold boot, I repeated the test. Same results.

(BTW, we live in the same flat country as yourself...)

Although I don't consider myself a complainer, the delay is growing and the user's experience is getting worse every week.

Hope Philips will scale up the server/s providing net tv.

Cheers,
daL

bta
07-10-2011, 08:04 PM
Hi Everybody,

I have created this poll http://www.supportforum.philips.com/en/showthread.php?1901-evaluate-NetTV-time-for-ready-to-use&p=9003&viewfull=1#post9003 in order to gather your experience.

Thanks in advance for your participation.
bta

smart
07-11-2011, 08:49 AM
The felt delay of the ads to load seems to increase. It is really bad to wait always such a long time for the ads to appear until one can use NetTV. Everything is loaded, but the ad needs much more time to load.

jeroenvandepol
07-13-2011, 08:08 PM
Same here. It seems it's getting worser last month.

Jeroen van de Pol
(The Netherlands)

DerShortyy
07-14-2011, 08:23 AM
I can confirm this. On my TV it is the same.

Would be great to have it loading faster.

I can also confirm that behavior what have been described. 32pfl9705k/02 connected via 54Mbit WiFi