PDA

View Full Version : BDP7500 default settings - whatīs going on?



pddnos
04-03-2011, 05:28 PM
Hi!

Iīve got a BDP7500 dated Dec 2009 with latest FW 1,1 from Nov. 2010.
Problem is that the unit is losing all my settings every now and then (language, loudspeaker settings etc etc).
When the unit was new it happened every three months, now itīs every three weeks or so. Quite annoying. What could be wrong?:confused:

Toengel
04-03-2011, 06:25 PM
Hi,

what is your exact model number?

bdp7500_12
bdp7500_93
bdp7500b2_05
bdp7500b2_12
bdp7500b2_51
bdp7500b2_98
bdp7500bl_05
bdp7500bl_12
bdp7500bl_51
bdp7500bl_98
bdp7500s2_12
bdp7500s2_51
bdp7500s2_93
bdp7500s2_98
bdp7500sl_05
bdp7500sl_12
bdp7500sl_51
bdp7500sl_93
bdp7500sl_98

Toengel@Alex

pddnos
04-04-2011, 06:27 PM
Hi Toengel,

BDP7500/12
and itīs the silver version (sl)

pddnos
04-08-2011, 06:33 PM
What quality BD player do you recommend?

Lech1
05-09-2011, 07:37 AM
I have exactly the same issue on my BDP7500SL/12.

pddnos
06-11-2011, 07:28 PM
Other forums report the same thing. It would be nice to have some kind of response from Philips.

kwinnie
07-21-2011, 07:57 AM
Problem is that the unit is losing all my settings every now and then (language, loudspeaker settings etc etc).
When the unit was new it happened every three months, now itīs every three weeks or so. Quite annoying. What could be wrong?

Can I know if this problem can be hundred % reproducible or it happens just randomly?

pddnos
07-24-2011, 11:54 AM
The latter Im afraid. Non-conistent, it just happens.