PDA

View Full Version : DS9800W/10 - Static noise and random turn on



Ariel76
07-02-2013, 05:12 PM
Hello
I have Philips Fidelio DS9800/10 with the latest firmware.
when the speakers connected to the network their is always a low static noise from the tweeters even if i don't listen to music.

Another problem that i have with these speakers is that the randomly turn on:
the speaker turn on itself and i hear the beep sound that the connected to the network.

Is it normal for this model?

Ariel76
07-03-2013, 10:05 PM
Is there anyone else here that experience the static noise from the tweeters?

it's a weak noise that i can hear only when i am getting close to the tweeters and it don't stop as long as the speakers are on and connected to the network.

Vaga
07-08-2013, 09:57 AM
hi ariel76, could it be that you have quite a few electronics around each other in one place that they are sort of interfering with each other? try to disconnect them to see if this is the cause.

if it persists then i would probably contact local service centre to have it checked....

daz
08-24-2013, 09:17 AM
I have the same problem even after successfully doing the 3.8.8.1000 firmware upgrade my DS9800/W10 was eventually replaced due to a persistent flashing red light problem. The service centre here in Sydney Australia said it was likely a power supply fault?!

Anyhow, now my replacement (or repaired) unit continues to do glitchy stuff including;
-Random reboots (can tell because of the ping beep when it powers up again)
-even after renaming it fidelio countless times it renames itself to BridgeCo XXXXXX where XXXXXX is the last 6 Hex numbers of the ethernet hardware address.
-if left on, eventually I get buzzing or humming static noises which needs a reboot.

Dear Philips Moderators,
PLEASE escalate these issues to your technical experts, and no I'm not going to perform countless wasted troubleshooting on your behalf. I spent nearly $900 Australian dollars on these speakers, and for that price they should work flawlessly.

daz
11-30-2013, 04:57 AM
Hello again, is there a resolution to;
1. the random restarts of the DS9800/W10
2. the device renaming itself to "BridgeCo xxxxxx"
3. the buzzing static noise sound?

These speaker have amazing sound quality, but these issues are really proving quite frustrating.
It would be good if the issues can be fixed with an updated firmware.

daz
06-23-2014, 12:09 AM
Sadly - still experiencing the same issue with these Fidelio AirPlay speakers; random reboots, device name changing back to default and the buzzing static.

I'm guessing there's no solution to this other than the put up with it - I was hoping a new firmware version would have been released by now.

Philips - Katerina
08-24-2015, 08:46 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina