PDA

View Full Version : Can't update BD5100,am i doing somethig wrong?



gordie
04-12-2011, 03:49 PM
Hi there, i have jus bought a new BDP5100Blu-ay player, the software screen says i am using a BDP5100/05 system sofware: 1.18.

I have set up wired etwork, and streamed a few things from my Terminaor 2 BD live thingy.

If i try to update firmware via nternet, it says "no valid upgrade found"
So i tried getting the new firmware from this site LINK (http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?tmplt=ePlatform%20-%20Philips&scy=GB&slg=ENG&sct=BLURAY_DISC_PLAYERS_SU&cat=BLURAY_AND_DVD_CA&grp=SOUND_AND_VISION_GR&session=20110412114305_82.39.145.89&ctn=BDP5100/05&mid=Link_Software&hlt=Link_Software)
I downloaded it o a blank 8gb USB key, extracted it, then deleted the original zip leaving only the folder "bdp5100_05_fus_eng".

then go to the update screen, press udate/usb, it then says ""Upgrade software failed verification.
pease insert the corect software...."

Am i missing something?

i may be something silly i am mising, any help would be appreciated. Thank you.

Toengel
04-12-2011, 04:26 PM
Hi,

you open/extract the ZIP file (bdp5100_05_fus_eng.zip). It contains an UPG_ALL folder with a bin-file inside. Just copy/extract that folder to the root directory of your USB stick and try again... Be sure that NO disc is in your player. Also, the USB stick should not contain any other files...

Toengel@Alex

darkodan
05-27-2011, 04:01 PM
Hi there, i'm having the exact same problem as gordie, and have done everything as it should be, but it is still not finding the upgrade software, be it over the network or on a USB.

Does anyone have any further suggestions?

fry1206
10-01-2011, 11:05 AM
Try plugging in your USB memory stick on the back side of the player. Front USB does not work for software update.

neilski
10-03-2011, 11:55 PM
I had the same problem, so I went back and read the instructions a bit more carefully...
The solution for me (see also Toengel's post above) is that you don't copy the contents of the UPG_ALL folder - you copy the whole thing. In other words, the root directory of your USB drive has to contain a folder called UPG_ALL with the firmware .bin file in it.
It seems that gordie had the UPG_ALL in a subfolder off the root, while I had just copied the firmware file into the root folder on its own. My method certainly failed and I think gordie's method is also doomed. Easy to fix though :)