PDA

View Full Version : When WiFI-dongle is in, the TV starts blinking



truegaard
04-17-2011, 02:44 PM
When I put my Philips PTA 01/00 WiFi-dongle into my Philips 46PFL8605H it starts to "turn off" and “on” all the time. Absolutely wrong it goes when I change channel. After the image appears again, there comes a message that there is a new channel updates, which will be updated next time the TV is set into standby. But believe me, it has been on standby many times.:mad: I did read somewhere about someone that had a problem to recall this, but there was a solution of reinstalling WITH the dongle in. I have also tried that but without success. I bought my dongle a week after the TV, so I did not have it when I installed the TV the first time.

See link here. Has thrown a video on youtube. Recording has just started when the TV turns itself off. When the picture comes back, I change the channel and it does it again.

http://www.youtube.com/watch?v=QreW7n9g6Ak

Can somebody please help me, what to do?:confused:

Toengel
04-17-2011, 03:58 PM
Hi,

did you installed the latest firmware? As far as I know, the latest firmware releases include the PTA drivers...

Toengel@Alex

truegaard
04-17-2011, 10:36 PM
Hi,

did you installed the latest firmware? As far as I know, the latest firmware releases include the PTA drivers...

Toengel@Alex

As fare as I know. When I run a check up on it, it's saying it's up to date, but I havent look for the versions No.*

Toengel
04-18-2011, 06:46 AM
Hi,

please look at the support webpage - the integrated update mechanism isn't up-to-date...

Toengel@Alex

truegaard
04-19-2011, 07:53 AM
I have just updated the TV, and still the same. When I take out the USB, the TV is just normal as a TV should be...
Maybe a reinstall will do it?:confused:

truegaard
04-20-2011, 04:36 PM
And today I did connect the TV online with a cabel. And it did work perfekt. Is it then the USB wifi, that is not working the way it was ment to do? Or is it the TVs software? Are there people that use the USB with succes?

Toengel
04-20-2011, 04:47 PM
Hi,

you should try a USB extension cable...

Toengel@Alex