PDA

View Full Version : NetTV registration fails



meeeder
04-17-2011, 06:58 PM
Since the 034 firmware for my 42PFL7665H I am experiencing problems with NetTV.
It keeps telling me that I have not registered with Club Philips, but I have...
It tells me that an email has been sent to my email address and that I have to follow the directions in the email to complete the registration. But in the email there is only a notice that they have detected that I allready have a Club Philips account.

With the 032 firmware and older this problem wasn't around. I tried deleting the NetTV memory and I even removed the TV from my Club Philips account but it keeps complaining that I have to register my TV.

Niels
04-18-2011, 09:28 AM
Since the 034 firmware for my 42PFL7665H I am experiencing problems with NetTV.
It keeps telling me that I have not registered with Club Philips, but I have...
It tells me that an email has been sent to my email address and that I have to follow the directions in the email to complete the registration. But in the email there is only a notice that they have detected that I allready have a Club Philips account.

With the 032 firmware and older this problem wasn't around. I tried deleting the NetTV memory and I even removed the TV from my Club Philips account but it keeps complaining that I have to register my TV.

I experienced the same problem from the beginning.
The link that I received by E-mail didnt work on one address.
On my other E-mail address it worked, but registering on the site of the link did not work.
I contacted support by phone and they told me that it doesnt matter.
Net TV is working fine on my TV, so I ignored the registration problem.

Philips
04-20-2011, 01:15 PM
We are facing problems with the Club Philips website, which is not available all the time. Sorry for that.
Please try again later. See also this post (http://www.supportforum.philips.com/showthread.php?577-Net-TV-server-status.) about the server status.

pisasax
04-23-2011, 07:15 AM
We are facing problems with the Club Philips website, which is not available all the time. Sorry for that.
Please try again later. See also this post (http://www.supportforum.philips.com/showthread.php?577-Net-TV-server-status.) about the server status.

Hi! despite the server status is totally green, I'm still facing the same problem about the registration still not working...

Ronald
04-26-2011, 08:24 PM
I have exactly the same problem. I don't know how to solve it.


I experienced the same problem from the beginning.
The link that I received by E-mail didnt work on one address.
On my other E-mail address it worked, but registering on the site of the link did not work.
I contacted support by phone and they told me that it doesnt matter.
Net TV is working fine on my TV, so I ignored the registration problem.

meeeder
05-05-2011, 07:46 PM
I used a different email address and now it works as it should be (with the added bonus of receiving two SD cards in one week....)

Ronald
05-06-2011, 04:46 PM
I used a different email address and now it works as it should be (with the added bonus of receiving two SD cards in one week....)

Thanks! It worked.

hvgsel
08-16-2011, 12:30 AM
I experience the same on my TV, a PFL9604, which i already registered before and where i cleared NetTV memory. I cannot get my app/setings back there.
On my new Blue Ray BDP7600, i registered with the same emailaddress and there it works. I even got the app settings of my TV there.