PDA

View Full Version : BDP5180 and SRT subtitle issue



Shurakai
04-19-2011, 04:37 PM
Hello,

I'm experiencing an issue with SRT subtitles embedded in MKVs when playing them on the BDP5180.
When single words are formated italic in the middle of a line then the BDP5180 will not recognize the italic format,
whereas a complete line in italic will just be displayed fine.

for example:

a line in the SRT file formated:
<i> bla bla blup </i>
will be dispayed as:
bla bla blup

a line in the SRT file with a single italic word:
bla <i>bla</i> blup
will be displayed as:
bla <i>bla</i> blup

Is someone else experiencing this issue and Would it be possible to fix it in one of the next firmware updates ?

quapor
05-20-2011, 07:58 AM
http://www.supportforum.philips.com/showthread.php?1204-BDP5100-Subtitles-are-incomplete-(.mkv)

wait for new version firmware

Shurakai
05-20-2011, 11:14 AM
I guess fixing this problem will not be part of the new firmware release, as the thread you linked mainly deals with problem of chosing the correct character set for a SRT subtitles.
The issue I am experiencing is rather the problem, that the software does not recognize the correct format of the SRT subtitle.

Character set and chosing them is one thing, displaying them in the right format is another thing. Anyway one can still hope for a fix. Otherwise I'll do it like now, simple remove all italic formatting from all the subtitles.

Carin
05-25-2011, 03:53 AM
Hi Shurakai,
guess it will be hard for them to find a file with a whole sentence of italic and only a word in a sentence of italic. can you suggest a file to them so that they can try? guess this will process your issue faster?
so basically, there are 2 ways i can think of: 1) upload them a file; 2) tell them where you get the file and let them purchase that themselves