View Full Version : After installing TPM52E 2.08 Problems with DVB-T

04-21-2011, 08:31 PM
My TV 22PFL3405H/12 from october 2010 I installed with CONAX card DVB-T It works well. After installation software TPM52E 2.08 the TV can't recognize the CAM anymore. I tried helpdesk PHILIPS the asked me to try the CONAX and smartcard other TV. I tried on 8000 series bought january 2011. It didnt work. I bougth new set CONAX and smartcard but still this is not working on both TV. The 8000 series was also update with new software.

My question is how I can restore the initialized software on the TV 22PFL3405H/12. I mean the situation before installing TPM52E 2.08

04-22-2011, 11:44 AM

if you have an old firmware of your TV, you can downgrade your TV firmware (http://www.supportforum.philips.com/showthread.php?966-Is-there-a-Guaranteed-way-to-downgrade-140.XX-software&p=3176&viewfull=1#post3176)


04-22-2011, 04:19 PM

Thanks for your reply. I tried your procedure. The TV doesn't give me update/downgrade menu. The TV cant read my USB stick he gives me unknown file for the firmware upgrade file. In the root of the USB stick I have the file

It is very strange that the TV doesn't accept the USB stick.

Kindly regards,


04-22-2011, 05:15 PM

what happens if you create a folder called upgrades and move the upg file into that directory?


04-24-2011, 09:11 AM

If I create a folder upgrades and move the upg file into that folder the following appears:

The TV cant find the file. So I moved the upg file to the root of the USB back. I find out the if I disconnect the TV from the mainscord, so I have really no 230V I keep that for couple of hours three or four hours. The TV reads after the three or four hours my USB stick.
Now I was able to reload the last relase of the software. But still my Ci is not working.

I tried now on my other Philips TV set 40PFL9705H/12 and it works their. So I am happy that i really know that my CI and smartcard is working. But still not on 22PFL3405H/12 after installing the last software.

I saw on the TV 9705H that the TV accepts the CI and smartcard and the TV gaves me all info on that card. With the 3405H this TV doesn't show me the CI and smartcard.


04-26-2011, 09:51 PM
it only works if you use 'previous' autorun.upg.

what toengel indicated is working with other platforms, but not in this tv.

strange that it does not work.
it seems that the cam is defective.
if the cam is inserted while the tv is on,then it ispossible that the cam is defective.

kind regards,

04-27-2011, 01:18 PM
hi Hans,

Thanks for your reply. It is still not working and I have no previously autorun.upg.

I have also a TV PHILIPS 40 PFL9705H/12 I tried the cam in that TV and it works. So the conax unit is OK and the smartcard too. I believe that the problem is the software or a malfunction in TV after update the software.

I got from PHILIPS customer care a new usb stick with the same software and still it isnt working. I expected that I got the previously software to check.

Now I have to go to Philips Customer Care with a malfunction TV after upgrade of the soiftware.

Thanks for your reply.