PDA

View Full Version : AW1000 drops connection after 1 hour



Pierce
11-22-2013, 03:01 PM
I'm very happy with the digital sound quality while playing spotify on my Denon DAC.
But AW1000 drops connections and stops playing after more or less 1 hour.
Then, the internet radio white light blinks, even if I was still listening to spotify. Impossible to reconnect via Airstudio on iOS. Impossible to launch internet radio or to find the device for DLNA streaming.
Then I plug out and in the power cable and all works fine again.

I have already reseted the device via Airstudio. What do I have to do?

Best,

Pierre

Philips - QK
11-25-2013, 12:54 AM
Dear Pierce,

We would like to understand more on this issue.
Would you please try with Ethernet cable and let us know the results?

Kind regards,
Philips Moderation Team

castroman
11-27-2013, 06:12 AM
Here same problem! It doesn't matter WIFI of with Ethernet cable. After some time the connection losed and there is no other escape to reboot the speaker by plug out the 220V.

Philips - QK
11-27-2013, 08:29 AM
Dear both,

Would you please advise the below:

1) the firmware version you have for your AW1000;
2) your router details (brand/model etc);
3) the service you are listening to

Thanks for your help in advance!

Kind regards,
Philips Moderation Team

castroman
11-27-2013, 07:56 PM
here are my answers:

1) H5.63
2) experia box v8 (kpn)
3) using spotify

5min ago again same problem! getting crazy from it! The led is changing from white to blinking white. only pulling of the 220v will help.

Volume
11-28-2013, 02:10 AM
Hi, may try to connect with Ethernet cable to see if the problem is still exist.

But you have to do the factory reset first, then plug the Ethernet cable directly to wait for setup.

castroman
11-28-2013, 06:38 AM
Hi, may try to connect with Ethernet cable to see if the problem is still exist.

But you have to do the factory reset first, then plug the Ethernet cable directly to wait for setup.

Already done that several times (with ethernet, by WIFI and also resetted it)... No difference.

Philips - QK
11-29-2013, 01:32 AM
Dear Castroman,

May I know how many Spotify playlists & how many tracks you have in all playlists together? Also, when you find the trouble what you are playing (e.g. what's new or playlists or top lists)?

Kind regards,
Philips Moderation Team

castroman
11-29-2013, 07:22 AM
Dear Castroman,

May I know how many Spotify playlists & how many tracks you have in all playlists together? Also, when you find the trouble what you are playing (e.g. what's new or playlists or top lists)?

Kind regards,
Philips Moderation Team

I have added 5 playlist from Spotify, with about 400 numbers I've done that by using the spotify app and subscribe for that playlist. When I start airstudio it appears.

The problems most time appears when I am searching for new tracks. The message "service not available" appears and connections with the Aw3000 is gone.

jpostma
11-29-2013, 03:27 PM
Dear Pierce,

We would like to understand more on this issue.
Would you please try with Ethernet cable and let us know the results?

Kind regards,
Philips Moderation Team

Have the same problem ending with "Pageload Timed Out"

blackmannl
01-16-2014, 12:14 PM
Hi there, I have the same problem. Not after a hour, but every few days.. It just hangs. Can also happen then in stand-by.
I used WIFI before, now I use a cable, but I still encounter the same problem.

I have the newest firmware, 5,80s
I use the Ziggo modem.

can only play local music then, when trying to connect to TuneIn or Deezer it tries for a while (30 sec) then comes up with the message "connecting to the internet" after about 20 seconds it a message comes up "could not connect to the internet, would you like to try again?"

The only solution is to unplug it's power and plug it back in...

Volume
01-17-2014, 02:06 AM
Hi Blackmannl, did you try to have factory reset on the speaker, and power reset on router (upgrade it if possible)

Sometimes, it may be something changed in ISP, good to check if you can use 3G network but share WiFi as hot spot, of course be care your mobile data plan :)

Pierce
03-09-2014, 03:35 PM
I did full reset, but still have the same strange issue with the device being frozen. I have to pull back the power supply and put it back to get all working again, almost everyday. I have the latest firmware for my AW1000. I use spotify. I'm located in France and use Bouygues Telecom as ISP.

Blechtrottel
03-10-2014, 03:37 PM
Hmm, interesting.

I assume you all didn't change the routers DHCP lease time (normally it is set to 1 day).

Out of curiosity, if you play Spotify "What's new" (and never opened any playlist before), is the unit playing longer ? I can play Spotify for 3 to 7h straight, w/o any issues. I've seen that the playback is somewhat shorter, if I open playlists ... but to be frank, I'm also not sure. So far I only tried it twice.

Pierce
04-10-2014, 07:10 AM
Solved for me
I set DHCP lease time ("bail" in french) to 0 (infinite). Then no more problem even after days.
Philipps, you should look at that, as by default, ADSL boxes DHCP lease time are set to 1 day or 1440 minutes. And when lease is automatically relaunched, the AW does freeze, but the light stays white. And then only unplugging power helps.

Bye,

Pierce



Hmm, interesting.

I assume you all didn't change the routers DHCP lease time (normally it is set to 1 day).

Out of curiosity, if you play Spotify "What's new" (and never opened any playlist before), is the unit playing longer ? I can play Spotify for 3 to 7h straight, w/o any issues. I've seen that the playback is somewhat shorter, if I open playlists ... but to be frank, I'm also not sure. So far I only tried it twice.

Philips - Katerina
08-12-2015, 07:56 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips – Katerina