PDA

View Full Version : Problems using AW2000



mgreving
12-24-2013, 09:26 AM
Hey!

I have problems with my AW2000 it hangs frequently. It often lost connection, when I try to search for new songs on Spotify and when I try to switch between radio Spotify and music on pc.

The firmware does not work reliably. I have problems both when I control unit from the pc and cellphone.

In standby mode, the device is not responding anymore after some time.

Is this a common problems with these devices and can it be fixed with a next firmware upgrade? I have already the latest firmware.

Maurits

Philips - Rafal
12-27-2013, 10:42 AM
Dear Maurits,

How long have you had these issues? How old is the device?

Kind regards,
Philips Moderation Team

mgreving
12-28-2013, 11:30 AM
I have these problems directly after using the new device. It's about 2 weeks old. I bought it new on Ebay.

Philips - Rafal
12-30-2013, 10:23 AM
Dear Maurits,

Are you using iPhone or Android phone?

Kind regards,
Philips Moderation Team

k1200rs
12-30-2013, 10:29 AM
Since I put the new release on my AW2000, yesterday, I face an app that is hanging and which loses connection with the services. It is just unusable. Never had that in the past and this can only be related to the new firmware.
I have an Android smartphone.

I forgot to mention that something is hanging somewhere because the app has difficulties to discover the AW2000.

Never met these problems in the past, I had no problem befote I updated the firmware.

I repeat that the AW2000 is just unusable.

mgreving
12-30-2013, 12:18 PM
Dear Maurits,

Are you using iPhone or Android phone?

Kind regards,
Philips Moderation Team

I am using both Android and iOS (iPad and iPhone). But the phone/ipad doesn't really matter. After some time, the device stops playing and is inaccessible. Also in standby mode, after some time the device is gone. When I disconnect power, and put the power back in and wait 1 minute, I can connect from any device again.

It's not a problem which occurs everytime in the same interval. Sometimes, the device plays for hours, and sometimes it plays only 15 minutes and stops playing.

Maurits

Wilma
12-30-2013, 02:02 PM
Hi,

Try re-installing the app and rebooting the phone.

Cheers,
Wilma

Volume
01-02-2014, 12:41 AM
You may also try to check the network status if the signal strength is strong enough, and has power reset on your router.

mgreving
01-02-2014, 10:37 PM
You may also try to check the network status if the signal strength is strong enough, and has power reset on your router.

The weird thing is that the Philips AW2000 is functioning quite good right now. It has not been reset in days working with WLAN and Spotify.

Blechtrottel
01-04-2014, 03:38 PM
Hmm, sounds like something made the set or APP angry. Maybe worth to note down what you played (e.g. which album or so) or whether the router was busy with other things (like a heave download or video-streaming).

k1200rs
01-06-2014, 03:19 PM
About the problem I raised in this topic:

It was not the AW2000 neither the App, it was the Orange Internet connection which was going up and down.
Last week, the connection went completely down, it is now repaired and all is indeed working fine.
I enjoy the AW2000 and thinking about purchasing another one.

mgreving
01-08-2014, 06:45 PM
Hey!

I have problems with my AW2000 it hangs frequently. It often lost connection, when I try to search for new songs on Spotify and when I try to switch between radio Spotify and music on pc.

The firmware does not work reliably. I have problems both when I control unit from the pc and cellphone.

In standby mode, the device is not responding anymore after some time.

Is this a common problems with these devices and can it be fixed with a next firmware upgrade? I have already the latest firmware.

Maurits

Hi,

I have my problems with the AW2000 again. The device has the following IP address: 192.168.1.239. I can ping, so the network connection is ok, but the device does not respond anymore.

Here some screenshots:

I can ping the device:
2332

App on iPad not responding, and giving less options than normal:
2333
&
2334

App on Android not responding, and giving less options than normal:
2335

Now I have to powercycle the Philips AW2000 to get music out of the device again.

jphenrick
01-08-2014, 08:05 PM
Hi

the issue may be a conflicting IP address I had a similar issue on awXXXX device I resolved by fixing the addresses of my main items in my router

JH

mgreving
01-09-2014, 11:06 AM
Hi

the issue may be a conflicting IP address I had a similar issue on awXXXX device I resolved by fixing the addresses of my main items in my router

JH

Yeah, but that's not the case because I checked the MAC adressess in my router and ARP table on where I was pinging. The MAC address of the PHILIPS AW2000 was connected to the ip: 192.168.1.239.

The Philips AW2000 was also not responding anymore when pressing any button. The only option was to poweroff -> poweron the device by removing the power cable.

Do I have a bad Philips AW2000 device or is this normal to other users? Can Philips Support help me with my problems?

Blechtrottel
01-31-2014, 11:44 AM
What happens if you open Google Chrome or Safari and type ...

192.168.1.239:8080/index

Philips - Katerina
08-12-2015, 08:12 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips – Katerina