PDA

View Full Version : Connecting 7655 to Computer



elihay
05-02-2011, 09:55 PM
Hi
I have 42pfl7655h/12 and I problem with connecting my TV to the PC.
As far as I understood I have to enable PC MODE and set picture format to unscale. the PC outputs 1920x1080. In this configuration I don't get the picture on the whole screen but there are black borders left.
The only way to get the picture streched all over the screen is to disable PC MODE and adjust the screen edges so that the picture fill the whole screen. however this is not optimal as a strech is involved.
I konw that the first method is the optimal but it does not seemed to work.
am I missing anything? what do I do wrong?

Thanks

Toengel
05-03-2011, 06:19 AM
Hi,

you have an ATI graphics card, right? Disable in the ATI options the over/underscan...

Toengel@Alex

Philips
05-03-2011, 08:06 AM
Topic moved to TV Connectivity.

elihay
05-03-2011, 10:53 AM
I will try it
Thanks

elihay
05-05-2011, 11:44 AM
I looked for the over/underscan option but couldn't find it
are you sure it supposed to be for HDMI interface and not only for RCA (composit) ?

Toengel
05-05-2011, 11:52 AM
Hi,

yeah - this problem is only current with ATI graphics cards and your problem is solveable with the over/underscan option. See: http://blog.eul-interactive.de/wp-content/gallery/ati-catalyst-overscan/overscan.jpg

Toengel@Alex

elihay
05-09-2011, 11:02 AM
It is working
Thanks!