PDA

View Full Version : Images are not shown for Slideshow after sync, restart of iPhone necessary



smart
05-28-2011, 06:24 PM
Hello,

I just tested the iPhone App "MyRemote" version 1.1.2, which just got updated, with 42PFL7695K/02 firmware 0.140.36.0.

I had now images on the iPhone 4 and I had started the remote app, then copied two images on the pc in the sync folder and started sync with iTunes.

Afterwards, the images were shown on the iPhone with the standard app to watch images. In the remote app slideshow tab, the images did not show up. I returned to iPhone main menu and relaunched the app, but images were not shown in slideshow tab.

After restarting the iPhone completly and restarting the remote app, I could see the pictures and watch them perfectly on TV.

Seems that there might be a bug with not getting notified after iTunes sync to reload the image folders.

Thanks for looking into it, this is a really nice feature!

As a wish, I would also like to show videos on the TV.

Greets

smart
06-01-2011, 01:38 PM
Can others confirm this or is this bug just setup related on my side?

smart
06-08-2011, 02:54 PM
Is there an update on this? Is there someone from development looking into it or is there no interest in reports of bugs?

smart
08-24-2011, 05:59 PM
Is there nobody looking into this? Philips?

Francisco
12-17-2011, 11:16 AM
Same error for me! Images are not shown on tv neither on iphone.
TV presents a black screen when I choose one photo on "camera roll".

smart
01-09-2012, 08:38 AM
@Francisco: it sounds you are experiencing another error. Sounds like you are seeing the picture on the MyRemote app, but when you show it, the TV shows a black screen.
The error described above says, that the pictures are not shown in the MyRemote app, in a special case after sync. When the pictures are accessible in the MyRemote app, they are always shown on the TV. This is a different problem.

Maybe it is better to open a seperate thread for the new specific problem in your case?