PDA

View Full Version : Airstudio+ with Deezer Premium+ : only 30 seconds for some songs



sylvainr
11-21-2014, 12:21 PM
Hello,

I have a Fidelio AW2000.
I am using AirStudio+ with my Deezer Premium+ account.
For some songs, only the 30 first seconds are played.
These songs are totaly played on the website of deezer or the mobile application of Deezer.

I already asked Deezer on this subject, but they are not doing support on AirStudio+.

Philips - Rafal
11-25-2014, 10:05 AM
Hello,

Please reset your speaker to factory settings via AirStudio App and try again.

Kind regards,
Philips Moderation Team

sylvainr
12-01-2014, 12:07 PM
Hello,

Thank you for the answear.

I had reset the AW2000 to factory settings via AirStudio App, but the I still have the problem.

What can I do ?

regards,

hoogbeek
01-02-2015, 10:58 AM
I have the same problem for Deezer on AW1000: for some songs, only the 30 first seconds are played. For example all tracks from album 'Natalie Merchant/Natalie Merchant (2014)' and album 'Smoke Fairies/Smoke Fairies (2014)' have this problem.
These songs are totaly played on the website of deezer or the mobile application of Deezer.

hoogbeek
01-06-2015, 02:17 PM
Please can anyone from Philips answer our posts?

Philips - Rafal
01-07-2015, 12:14 PM
Hello,

Do you also have Deezer Premium+ account?

Kind regards,
Philips Moderation Team

hoogbeek
01-07-2015, 12:46 PM
Yes I have a Deezer Premium+ account and most of the albums/songs are playing well. Some albums/songs (for example all songs from the two albums mentioned in my earlier post) have the 30 sec problem.


Hello,

Do you also have Deezer Premium+ account?

Kind regards,
Philips Moderation Team

Leilah
01-13-2015, 03:26 PM
Hi,

I am also experiencing the same problem. Songs play for a few minutes and then cut off. I've tried everything under the sun. From resetting, to starting the connection from scratch again about 50 times. I see on all the forums many customers are experiencing EXACTLY the same problem. Philips support keeps on asking the same questions about network, resetting, using the latest version. I would like to stress to you that the problem does NOT lie with HOW the customer is using the product. In this case the product just simply does not work. You can continue to ask questions, but it's not going to solve the problem which obviously lies in the application itself. Even in the NEW version. Now will someone please finally come with a solution?

hoogbeek
01-14-2015, 08:48 AM
Again, please can anyone from Philips answer our posts?

Philips - Rafal
01-14-2015, 10:31 AM
Hello All,

Thank you for your post.

Please bear with me while I'm checking the issue with the technical team.

I will get back to you soon.

Kind regards,
Philips Moderation Team

hoogbeek
01-24-2015, 12:15 PM
After 10 days for checking, please can anyone from Philips answer our posts?

Philips - Rafal
01-26-2015, 09:28 AM
Hello,

Support ticket has been registered for this issue. I'm awaiting solution. I will let you know once more information becomes available.

Kind regards,
Philips Moderation Team

Philips - Rafal
01-28-2015, 10:04 AM
Hello,

Can all users affected by this issue please pm me the Mac address and registration ID of your AW1000/AW2000 etc. so we can check the server status.

Kind regards,
Philips Moderation Team

Olaf
02-08-2015, 01:39 PM
Dear Philips,

I have a Philips Fidelio AW1000 and-2000. I use a Deezer Premium+ account for streaming music. When I use my deezer account directly on a PC, iOS or Android device everything works fine. However, when I use my Fidelio streamers with AirStudio+ I encounter this:
1) At some albums or artists the songs are stopped at 30 sec. (Not on my other devices)
2) My favorite albums are not all shown.
3) The albums that are shown, are sorted randomly.
4) The alfabet on the side of the AirStudio app does not seem to do anything logic
5) My favorite artists are not all shown (and strangely sorted, etc..)
(Playlists seem to work right)

Can you do something about that?

Thanks in advance,
Olaf

Philips - Rafal
03-09-2015, 08:06 AM
Hello Users,

Our tech team have tested the issue and concluded that this problem occurs on expired Deezer accounts. Please make sure you have a valid Deezer Premium+ subscription.

Kind regards,
Philips Moderation Team

hoogbeek
03-09-2015, 08:44 AM
Dear Philips,

The conclusion of the tech team (in my case) is WRONG. I have a valid Deezer Premium+ account which is NOT expired.
AGAIN: I only have the '30 seconds' problem with SOME albums/tracks (I emailed examples) and I don't have the '30 seconds' problem using the Deezer webpage or Deezer Android App.

Philips - Rafal
03-10-2015, 09:48 AM
Hello,

Have you contacted Deezer support about this issue?

Kind regards,
Philips Moderation Team

hoogbeek
03-10-2015, 10:40 PM
No, I haven't contacted Deezer support about this issue, because AGAIN I don't have the '30 seconds' problem using the Deezer webpage or Deezer Android App. The problem is related to the AW1000 only.


Hello,

Have you contacted Deezer support about this issue?

Kind regards,
Philips Moderation Team

CianMcLiam
03-11-2015, 10:26 AM
I have this problem as well with my AW9000 and both AW5000's. It often stops playing during a song, or more usually it seems to jump back to the beginning of the song in a continuous loop. I tried every possible solution but came to the conclusion that Deezer doesn't work well with the units, I switched to Spotify and have had no similar problems.

Both Deezer and Spotify seem to have problems with long playlists though, they just won't load most of the time, or if you have a long list of playlists on Spotify none of them will load. I think there's probably a memory limit in the devices that causes buffer problems with Deezer and playlist issues with both.

Olaf
03-19-2015, 06:12 PM
Dear Philips,

Thanks for your e-mail reply. You stated that Deezer songs being stopped at 30 seconds is supposed to be due to not having a Premium+ account. However, I have a Deezer Premium+ account already for several years.
Meanwhile the "30 seconds" problem still exists, as are all the issues I stated before (see quote below).

What are your plans regarding your Fidelio range and the AirStudio app?

Best regards,
Olaf


Dear Philips,

I have a Philips Fidelio AW1000 and-2000. I use a Deezer Premium+ account for streaming music. When I use my deezer account directly on a PC, iOS or Android device everything works fine. However, when I use my Fidelio streamers with AirStudio+ I encounter this:
1) At some albums or artists the songs are stopped at 30 sec. (Not on my other devices)
2) My favorite albums are not all shown.
3) The albums that are shown, are sorted randomly.
4) The alfabet on the side of the AirStudio app does not seem to do anything logic
5) My favorite artists are not all shown (and strangely sorted, etc..)
(Playlists seem to work right)

Can you do something about that?

Thanks in advance,
Olaf

Philips - Katerina
08-13-2015, 07:44 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina