PDA

View Full Version : evaluate NetTV time for ready to use



bta
07-10-2011, 07:55 PM
Hi everybody,

since NetTV takes very long between selection of NetTV in home menu until NetTV is ready to use I start this poll to evaluate whats the user experience. Plead give your perception and vote between "1 the time that NetTV needs to start is perfect" and "5 the time that NetTV need to start sucks".

That in advance for your participation to this poll
bta

StefanTV
07-10-2011, 08:56 PM
Hey Bta,

Nice initiative of the poll. It really takes a long time before you can use Net TV after you turn on your TV. I have to be very patient before I can use the services.

In most of the times: when I start Net TV it often says >> Philips Server not available. Try (later) again. Or another famous message is: Net TV is not available. Please switch on/off your TV.

After 4 or 5 times, my TV succeeds in the login process and then I will be able to use it. This should be improved!

Moreover, there is an frustrating delay due to the advertisment at the right corner. advertisements at the right corner.



Hi everybody,

since NetTV takes very long between selection of NetTV in home menu until NetTV is ready to use I start this poll to evaluate whats the user experience. Plead give your perception and vote between "1 the time that NetTV needs to start is perfect" and "5 the time that NetTV need to start sucks".

That in advance for your participation to this poll
bta

Toengel
07-11-2011, 06:42 AM
Hi,

I have some similar problems with my Cinema. However, my problem is sometimes also the network connection. You can find my whole story at (sorry German only): http://58pfl9955.wordpress.com/2011/07/06/mein-philips-cinema-219-58pfl9955h12-geht-auf-reisen/

Toengel@Alex

smart
07-11-2011, 08:42 AM
Time to start NetTV or Ip-EPG is really too long.

I experience the same. Sometimes it does not start. Since I have read Toengels post and story about the never ending step 3 screen when looging in after turnin on the TV, I also think about contacting support to solve this.

It is frustrating.

Toengel
07-11-2011, 09:01 AM
Hi smart,

can you post in my blog your TV and Firmware and said, that you have the same issue?

Toengel@Alex

Freddy
07-11-2011, 11:17 AM
Hello again, :)

just one question, before I fill in this poll: is it about the time it takes, after turning the tv on, before you can enter NetTV for the first time (i.e. including logging in)?... Or is it just about the time between pushing the NetTV button in the Home menu and the appearance of the apps (this could be hours after turning the tv on)?...

Freddy

bta
07-11-2011, 04:57 PM
Hello again, :)

just one question, before I fill in this poll: is it about the time it takes, after turning the tv on, before you can enter NetTV for the first time (i.e. including logging in)?... Or is it just about the time between pushing the NetTV button in the Home menu and the appearance of the apps (this could be hours after turning the tv on)?...

Freddy

Its the Second Version.
It is well knowen in this Forum that it takes minutes After turning on until all processes are startet. So you should wait 5 minutes after turning on and your first log in to NetTV. Otherwise you get errors like Server Not avialable.

The poll is due to the fact that loading NetTv and the advertising takes much to Long since Portal 2.6.
This behaviour is better once you have NetTv on and restart it without switching the tv into standby.

Regards
Bta

DerShortyy
07-12-2011, 09:24 AM
Hi,
I have the same experience. Very often the connection failed, than you have to turn the TV on and off. NetTV also often ask me to register again although i did that a several times or just jump that position. Since SW 140.037 the TV often crashes when you use DLNA sharing with e.g. iMediashare and only a black screen is left.

Freddy
07-12-2011, 10:44 AM
The poll is due to the fact that loading NetTv and the advertising takes much to Long since Portal 2.6.
This behaviour is better once you have NetTv on and restart it without switching the tv into standby.
In that case... I just entered my experience as "is perfect". Yes, that one's mine... :p

But let me explain that a bit... I think it would be a good idea to add some information, so that Philips may get an idea of when and where the problems arise. So here is my list of facts:

TV Model: 32PFL9705H/12
Current Firmware: 140.25
Most recent FW tried: 140.25
Country: Netherlands
LAN or WiFi: LAN

Time between pushing NetTV icon in Home menu and complete loading (incl. ads) of page with favorite apps:
2 - 4 seconds

As you see, for me it works really fast, just as it always did!... :cool:

But... as some of you might have seen already, I gave a (possible) explanation of this problem in my "PFL9705 New (and Old) Bug List Collection" thread:
http://www.supportforum.philips.com/en/showthread.php?1892-PFL9705-New-%28and-Old%29-Bug-List-Collection&p=8952#post8952

That's why I think adding these facts here would be very helpful in finding a solution...

Alicia
07-12-2011, 04:42 PM
Moreover, there is an frustrating delay due to the advertisment at the right corner.

100% agree ! Philips should remove that advertisement, most importantly for the sake of speed. Nowadays I even sometimes see a Philips hotel questionaire or something that's popping up in that lower right corner :mad::mad::mad:

TV Model: 40PFL8605H/12
Current Firmware: 140.36
Country: Netherlands
LAN or WiFi: LAN

bye the way LAN is via Gigabit router with 50Mbit optical fibre internet connection(ftth), so that can't be the bottleneck.

bta
07-14-2011, 06:40 PM
I iniate this poll, but advertisement is a way to earn mony with NetTV and this is ok for me. But if the customers get more and more rid of NetTV due to the long lasting loading procedure which company will ever pay for ad on NetTV?

BTW: I participate to the hotel questionaire and wehne I find NetTV in my next hotel room it feels more like home *g*.

rainh
07-27-2011, 08:48 PM
videociety,
NetTV,
Internet EPG - Logon to too long.
Logon is not usable and not acceptable,
it is very slow and it needs too long !!!

Anmeldung zu videociety , NetTV, Internet Programmführer funktionier nicht oder dauert zu lang.

Exambles:
After switch on my TV and waiting 5 -6 minutes before I do anything I have following start-up times:

1. NetTV or IP-EPG

- first I see the "logon-screen number 3" 2 - 4 minutes
- after this I see 1 or 2 minutes sometimes still a black screen

finally than the NetTV or IP-EPG is available.

2. videociety

When I navigate after than to the videociety icon I have than to wait again:

-- approx. 20 seconds before the icon is working

-- than I see 60 to 80 seconds a black screen

-- and at least I have to wait 10 - 20 seconds before
the fullscreen of videociety is displayed.

Total time to use NetTV or IP-EPG is approx. 3 to 6 minutes !!!!!!!!!

Total time to use videociety is approx. 4 to 8 minutes !!!!!!!!!

therefore inapplicable and
I don't use NetTV and videociety again.

My data:
Internet-Speed 32 Mbyte/s
Cable GByte-Server-connection
ping to TV : <1sec.
TV:
40PFL7605H/12
Seriennummer: VN3G1049105832
German
SW-ver.: 140.37.0
today Juli, 28th I have changed to SW 000.140.039.000
<<< same bad NetTV login-times
and same bad and too long videociety-logins

smart
08-05-2011, 12:25 PM
On my side it is much faster now. Support exchanged the mainboard. Seems that I would have to change my vote, since there was a hardware issue.

cp125
08-06-2011, 07:52 PM
37PFL7675K/02

It's no longer fun, so infinitely many errors, takes much too long, I want my money back.

I turn to the Consumer Protection.

smart
08-07-2011, 06:31 AM
Did you already contact your local support?

bta
08-28-2011, 01:40 PM
Hi everybody,

with the 140.040 FW-Version NetTV and IP-EPG have back their normal performance.
So thanks to all users that have participated to the poll.

Regards bta