PDA

View Full Version : HDMI-Connection Problem 52PFL5605H/12



LCD
07-27-2011, 06:40 PM
Im trying to get a HDMI-Connection with my Samsung BD-C5300.
I always get the Message "no videosignal" after getting an indroduction screen of the BD-Player for a few seconds.
I have the same Problem with my pc. The only way to get a fullHD picture with the PC is to switch the Graphics (ATI HD5850 and ATI HD4225 mobility) to 30Hz interlaced mode.
Please help!

Toengel
07-27-2011, 07:26 PM
Hi,

is your TV up-to-date (firmware 140.39?).

Toengel@Alex

LCD
07-27-2011, 08:08 PM
I performed (and confirmed) the latest 140.39 update a few hours ago. I hoped, it works, but it didn't.
The problems with the HDMI-Connection and the TV's FullHD-non interlaced mode are still present.
With other TVs (Samsung, LG) the problem doesn't exist.

Philips - Thomas
07-28-2011, 06:45 AM
Hi LCD,

What you wrote sounds like there is not enough Bandwith available.
Therefore, most important is the HDMI Cable, make sure that you at least have tried 2 different Cables and that they are not longer than 1,5-3m.
Also try to set the Player (and also the PC) to the lowest Resolution possible.
For the Player that would be 576p, for the PC it is 640x480 @ 60Hz.

Of course, also make sure that the Graphics Drivers are up to Date.

Regards
Thomas

LCD
07-28-2011, 05:50 PM
Thank you for your reply.

Hi LCD,

What you wrote sounds like there is not enough Bandwith available.
Therefore, most important is the HDMI Cable, make sure that you at least have tried 2 different Cables and that they are not longer than 1,5-3m.
Thomas
The HDMI-Cable is a 1,5 m. Same Cable with same setting, but other TV-Set (Samsung A656) - no problems with fullHD not interlaced.


Also try to set the Player (and also the PC) to the lowest Resolution possible.
For the Player that would be 576p, for the PC it is 640x480 @ 60Hz.

Of course, also make sure that the Graphics Drivers are up to Date.

Regards
Thomas
All drivers are up to date und there are no problems in the same configuration with my older second TV (Samsung 40" A656). Lower Resolutions are ok, but i thougt, the PFL5605 ist capable of FullHD non-interlaced resolution as my Samsung is. So lower resolutions and interlaced mode is the workaround I'm already using, but not a satisfying solution.

petasis
07-28-2011, 06:07 PM
There is a simple test you can make: connect a bluray/dvd/sat receiver in the HDMI input. Can the TV accept a 1080p/60 Hz from these devices?
If it does, perhaps you need to tweak more your PC settings...

Philips - Thomas
07-29-2011, 06:17 AM
Hi LCD,

so at which Resolutions does it work exactly?
If the PC does work with the same Cable on another TV thats good, however, what does happen if you use another Cable?

Regards
Thomas

LCD
07-29-2011, 01:22 PM
The 52PFL5605 works with 1080i (FullHD 30Hz), all 720p and 720i, but not with 1080p (FullHD 60Hz).
The 1080p 60Hz Mode is the only mode which doesnt work with the Phlips.
I always get the "kein Videosignal"- Message when I switch Notebooks or the Samsung BD-Player to 1080p 60Hz-Mode, regardless of the length or quality of the cable. If I connect with the same BD-Player- and PC-Settings to the Samsung TV,
the 1080p are shown and recognized correctly (using 1,5 m or 3m HDMI-Cable). I tried all possible combinations and resolutions. For me it seems to be obvious that the Philips-TV is more sensible in recognizing the 1080p-60Hz HDMI-Signals.
I'm still hoping, an update can solve the problem or am I the only one with a 1080p-Mode-Problem with HDMI-Connection ?

Philips - Thomas
08-03-2011, 11:12 AM
Hi

the Message "kein Videosignal" indicates that at this moment there is no active Video/Audio transmission. So 2 possibilities,
1st the TV gets, like the message says, no Signal from the PC (If set to 1080p@60Hz, is the TV still shown as an active 2nd Device in the PC Screen settings?)
2nd the TV does not accept the Signal.

In the 2nd Case i would suggest to get in Contact with your Local Call Center:

http://www.support.philips.com/support/catalog_selector.jsp?COOKIE=off

Regards
Thomas