PDA

View Full Version : YouTube app doesn't save login and password info



chris
07-31-2011, 08:06 PM
It seems like this is supposed to be an option, but it hasn't worked for me. I have to re-enter my login info each time. Makes the app useless for me. On a related note, I see where I can add a user, but not where I can delete the two 'empty' ones. Any ideas?

Philips - Mark
08-01-2011, 04:40 PM
333
If you have a YouTube account, you can sign-in.
You can mark to remember it.

chris
08-01-2011, 09:06 PM
Hi Mark, I do have a YouTube account. I do check the options to have my login details saved. It hasn't worked for me. Every time I want to access the YouTube app, I have to re-enter the info. Any ideas about how to make it function like it is supposed to?

Philips - Mark
08-01-2011, 09:54 PM
Hi Chris,
You did not mention your device type and software version.
You might need a software update.

chris
08-02-2011, 07:49 AM
I've added the device type and serial number to my profile: 40PFL9705K (VN1B1038007781)

I've already tried to update the software on the TV, and it reported back that my software is up to date.

Any ideas about the second problem? That there are now two blank accounts listed, and I can't delete either of them from the YouTube app?

Philips - Mark
08-02-2011, 09:27 AM
Hi Chris,

This is all about what you do on the YouTube website, outside Net TV.
I do not understand what you mean with “blank accounts”. There is a help function on the bottom of the screen on the YouTube website.

You can always create a new YouTube account and make a fresh start.
If needed you can create e new Gmail account and also use this for the YouTube account.

chris
08-02-2011, 10:09 AM
Hi Mark,

It seems I'm not being clear enough. This has nothing to do with what I do on the YouTube website, outside of Net TV. Net TV is running on my Philips TV. I go to Net TV, then to the YouTube app on the TV under Net TV.

As your screen shot shows, and I am sure you are aware, one can login to the YouTube app using ones YouTube credentials. I have logged into the YouTube app using my YouTube credentials. Because entering my login and password via the interface is tedious, I'd rather not enter that information every time my daughter wants to watch that one video of the dog playing fetch. I'd rather use the stored credential info. As you point out, the app is supposed to be able to store this credential info. As I've said before, it doesn't. This is the first problem. This is presumably a BUG/DEFECT in either Net TV, or the YouTube App that is running in Net TV. If a solution/workaround exists, then I'd like help in figuring out what that workaround/solution is.

My second problem, which is perhaps related to the first one, is that the YouTube app, running in Net TV, on my Philips TV, now lists two 'saved' accounts which offers to use when logging in. I presume the idea is that if I and and another person in my household have YouTube accounts we can use both of the accounts on the TV, and thus access our personal, account specific favorites. For example a video of a dog playing fetch which my daughter like to watch.

So... The problem here is that both of those listed accounts don't actually have any credentials. They are both 'blank'. Neither of these saved account 'presets' have saved either a username or a password. Both fields in both listed accounts are blank. I suspect this is a defect/bug that has a workaround. Under these two accounts, an option is listed that allows one to create a new account. I don't want to create a new account, as I already have two useless blank ones. I would however, like to delete these two useless blank accounts. So, I'm writing here about two account 'presets', listed in the YouTube app, on Net TV, that I'd like to delete. Do you know of a way to delete these two entries.

Hopefully that makes more sense. Maybe someone else has had this problem of empty accounts or the YouTube app running under Net TV on their Philips TV not saving account info. Maybe their is a workaround? Maybe this is a known problem? Maybe someone on the development team (at Philips or YouTube? don't know) is working on this problem. Maybe they've solved it and it will be available in the next version of the software that ships? Don't know. If I worked for Philips, I probably would know. Then I'd answer my own question.

All the best,
Chris

EddyLake
08-17-2011, 09:38 PM
Hi Chris, I have experienced the same problem with loggin in on YT. My TV is not able tot save my login and password. I have called Philips Helpdesk and even after an hour lasting call and trying every option they could give me, the helpdeskworker was not able to solve my problem. It seemed that they where not able to understand what my problem was about.
Most anoying is that other people in the room are able to watch your password as you type it whith the on-screen keyboard.
I have reinstalled my YT-account, deleted the data the TV had save, deleted the memory,
So finally I gave up.

chris
08-18-2011, 07:31 AM
Hi Eddy,

Thanks for the response. I gave up on that feature too. I have an alternative that 'just works' (AppleTV). Although, I'd really rather that Net TV solution worked. Maybe it will get fixed in a later software update.


I have reinstalled my YT-account, deleted the data the TV had save, deleted the memory,
So finally I gave up.

How did you delete the data? I have not been able to figure out how to delete the two empty accounts listed in the YT app. I read that I should be able to do this via the context menu. I didn't see such an option in the context menu.

Cheers
Chris

EddyLake
08-19-2011, 03:20 PM
Hi Chris,

I wasn't able to answer immediately because I couldn't enter the Philips-forum. Today is was working again.
The best way to clear these empty accounts is by these steps:
Presse the HOME-key of your TV, choose CONFIGURATION, then choose NETWORK-setting, and finally choose DELETE NET-TV MEMORY.

My television has a Dutch text-layout, so I'm not sure wich text you will see in your own language when following these steps.

Sasha
08-23-2011, 09:51 AM
The NetTV YT application doesn't save your credentials. Are the programmers working on the problem?

chris
08-24-2011, 09:31 AM
Hi Chris,
Presse the HOME-key of your TV, choose CONFIGURATION, then choose NETWORK-setting, and finally choose DELETE NET-TV MEMORY.


Thanks, that worked, but I don't think I'll do it again, since it deletes more than the youtube 'settings'.

chris
08-24-2011, 09:40 AM
The NetTV YT application doesn't save your credentials. Are the programmers working on the problem?
I'd love to hear a response from Philips to this question, since they sold me the TV and they run the Net TV portal I connect to when I start Net TV.

Sasha
08-24-2011, 07:04 PM
Seems like we are the only two people who bought Philips TV sets with Net TV access ;) Or we are the only ones with this problem.

smart
08-24-2011, 07:28 PM
Hello,

I can confirm this. Seems to be a bug. But as I was told on the local Philips Support Hotline, this is something for the content provider. Which means, one should contact youtube to fix this. But basically we only see, that there is an error, not the root of the error. So it might also rely on the embedded browser. I do not know.

Maybe Philips can help here and provide contact information?


I started youtube, signed in as described "Philips - Mark". Both user and password to remember.
Then turned off the TV.
Turned on the TV.
Opened YouTube app.
When I select sign-in now, I see a dialog with having one saved user. The user has no name (empty space).
Selecting the user, brings the Sign-in dialog again. No user, no password stored.


This occured on 42PFL7695K/02, firmware: 0.140.39.0.

Would be great if Philips can confirm this on their side.

You are not the only ones with this problem! But seems that others are investigating in other errors ;) .
It is always a little work with finding errors. At first one thinks one is doing something wrong. So one retries and searches for solutions until it gets clear that there must be a bug.

chris
08-25-2011, 11:01 AM
I can confirm this. Seems to be a bug. But as I was told on the local Philips Support Hotline, this is something for the content provider.

The thing is, Net TV is a portal. The "apps" run in the portal. It is extremely likely that the Philips portal is responsible for storing credential info of Philips customers which are then used to access services provided by 3rd parties (ie YouTube). If that doesn't work, then there is nothing YouTube can do to fix it.

In the end, I don't really care who is at fault. I just want the problem fixed, so that I get what I paid for. I didn't pay YouTube for anything, but I did pay Philips for something. So ... the way I see it, Philips has a responsibility to their customers to do what they need to to fix the problem. This may mean that the Net TV product or development manager, needs to put down his/her coffee cup, pick up a phone, and contact YouTube. Is this really to much to ask of Philips? I don't think so.

smart
08-25-2011, 08:02 PM
I agree ...
but who cares ...

Antonio Lo Nardo
08-29-2011, 04:08 AM
I solved thanks to Eddylake's hint (deleting NET memory).

chris
08-29-2011, 09:24 AM
I solved thanks to Eddylake's hint (deleting NET memory).
When you say "solved" do you mean that the YouTube app now saves your login info, and you don't have to re-enter it every time you want to watch YouTube clips after restarting the TV?

Antonio Lo Nardo
09-01-2011, 07:11 PM
Yes. After restarting the TV and selecting the NetTv and YouTube App, I click on "sign in" and I find pre-filled fields with my Username and Password (*******); then I only have to click on "ok" .
Bye.

EddyLake
09-19-2011, 09:22 PM
Yes. After restarting the TV and selecting the NetTv and YouTube App, I click on "sign in" and I find pre-filled fields with my Username and Password (*******); then I only have to click on "ok" .
Bye.

Hi Antonio,

What wonders me is why your solution does not work for me the way it did on your television.
I guess that you have done something else to solve the problem.

When I delete the Net TV-memory, this does not solve the problem that the TV is not able to "remember" the password. The TV is only able to remember the user name. When I try to save the password also, then the next time I restart You Tube both user name and password have been deleted.

Would you be able to describe your workaround in detail?

Antonio Lo Nardo
10-04-2011, 12:46 AM
Would you be able to describe your workaround in detail?

I did exactly this:
http://www.supportforum.philips.com/en/showthread.php?2022-YouTube-app-doesn-t-save-login-and-password-info&p=10883&viewfull=1#post10883

EddyLake
10-05-2011, 07:49 AM
I did exactly this:
http://www.supportforum.philips.com/en/showthread.php?2022-YouTube-app-doesn-t-save-login-and-password-info&p=10883&viewfull=1#post10883

Alas, this solution did not work for me.
Hopefully Philips is working on this, till then, I rest my case....