PDA

View Full Version : Beating a dead horse, wifi media connect doesnt work...



dagger
08-10-2011, 11:12 PM
facts:

tv connects to twitter, net radio and netflix
tv sees and passes all wireless network tests
tv is friggin clueless it has the ability to connect to my computer
i have tried the "test" to connect wmp to stream to tv and it doesnt work either
little black tv icon says "wifi media connect" if you hover over icon only
"stop projecting" is grayed out if you right click

i get zero confidence my tv is trying to sync up with the software i installed on my computer
computer (2) has the linksys router
computer (1) the "subject" computer has the program installed


i have enabled upnp on my router, i spent 1 hour with tech support, i have read and tried here and nothing and i see MANY people having similar problems so im now trying my hand at asking the masses for help. im stumped and pissed for spending so much time on this. btw, its a 55"lcd with the philips dongle connected.
thanks

sngbcn
08-11-2011, 07:20 AM
hi dagger,

Can you please provide some information:

1. Network details of your PC and your TV (in fact only the IP addresses should be enough)
2. If Vista or Win 7, can you make a screenshot of your "network and sharing center" window and post it, here we can see if your PC is able to "see" other devices on the network.

BTW do you have other network devices connected to the router? A screenshot of the "Network" explorer window can also give information about detected devices on your LAN.

After you post these things we'll be able to help you further and hopefully resuscitate the "dead horse" ;)

Regards,

dagger
08-11-2011, 12:55 PM
hi dagger,

Can you please provide some information:

1. Network details of your PC and your TV (in fact only the IP addresses should be enough)
2. If Vista or Win 7, can you make a screenshot of your "network and sharing center" window and post it, here we can see if your PC is able to "see" other devices on the network.

BTW do you have other network devices connected to the router? A screenshot of the "Network" explorer window can also give information about detected devices on your LAN.

After you post these things we'll be able to help you further and hopefully resuscitate the "dead horse" ;)

Regards,

ok, im not the best at this stuff so ill see what i can answer.
i only know how to access my router (192.168.1.1) i dont know how to find my tv or pc.
windows 7 http://oi54.tinypic.com/2u6ixr6.jpg

i have 2 computers connected by cable to the router and the tv connects wirelessly via netflix. i dont know where my network explorer window is, sorry i suck.

sngbcn
08-11-2011, 03:02 PM
hi dagger,

don't worry we have all been beginners @ some point ;)

on the network center, you see the option: "Choose homegroup and sharing options", open it and make sure that "Network discovery" is ON an also "File and printer sharing".

As you are using WMP I suggest you to check the sharing options.

dagger
08-11-2011, 04:22 PM
hi dagger,

don't worry we have all been beginners @ some point ;)

on the network center, you see the option: "Choose homegroup and sharing options", open it and make sure that "Network discovery" is ON an also "File and printer sharing".

As you are using WMP I suggest you to check the sharing options.

ok. i went to advancved settings and everything appears "on" here is a pic

http://oi55.tinypic.com/2ptv2ok.jpg

also, i dont use WMP except for the one suggestion someone posted to try and stream something to get the connection to work at a basic level and i couldnt get that to work either. anything else i can try?
thanks

sngbcn
08-12-2011, 09:58 AM
You have some options that you could try disabling for the sake of the test:

1. Password protected sharing
2. Is still ON after disabling 1: Enable file sharing for 40 - 56 bit encryption

Probably the reason for suggesting to use WMP is because as this is a Microsoft program and if you get it to work then any other application will be able to do it as well :)

BTW I found here and explanation on how to see if your PC is "seeing" other network devices:

http://windows.microsoft.com/en-US/windows7/Add-a-device-or-computer-to-a-network#

dagger
08-12-2011, 03:45 PM
You have some options that you could try disabling for the sake of the test:

1. Password protected sharing
2. Is still ON after disabling 1: Enable file sharing for 40 - 56 bit encryption

Probably the reason for suggesting to use WMP is because as this is a Microsoft program and if you get it to work then any other application will be able to do it as well :)

BTW I found here and explanation on how to see if your PC is "seeing" other network devices:

http://windows.microsoft.com/en-US/windows7/Add-a-device-or-computer-to-a-network#


this tv is about to get a full clip of ar15 through it!!! grrrrrrrr. not really but cant believe this is this hard...

turned password protected sharing off
enabled 40-56 bit encryption

nothing

clicked your link and did EVERYTHING it said, add a device, discover a device, discover or add wifi NOTHING!!!!!!!!!!!!!!!!!!!!!!!!!!!

ive turned all firewalls off, even inside my routers web page. my network is completely wide open but i still cant see my tv. if my tv is in "discover" mode shouldnt i be able to see it in explorer? its only 25 feet away. what a p.i.t.a

sngbcn
08-13-2011, 10:43 AM
network stuff IS frustrating!!! I have assumed that your IP settings are OK because both TV and PC can access internet, nevertheless and given the current situation we should double check and run basic network tests like doing a PING between PC and TV.

So can you access network settings--> view n on the TV and check that the IP address is in the same range as your PC? and second open cmd.exe on your pc and type "ping $TVIPADDRESS$" where $TVIPADDRESS$ will be what you saw on the tv network details (e.g. 192.168.1.10)

Also it would be useful to do two things:
1. Connect another PC to the home network and see if your PC can see it
2. Connect both PC and TV to another network i.e. another router.

With these tests you'll be able to cross-test the source of your network issue.

Have a nice weekend!

a_Tom
09-15-2011, 09:41 AM
@dagger, did you get it working?

Philips - Thomas
11-22-2011, 09:51 AM
[closed, due to no activity]