View Full Version : I can't execute wifi connect software

08-13-2011, 04:57 AM
I cant run the software for wifi connect. I get the following error message: ntvdmcpu as encountered an illegal instruction IP620 "OP 20" c2 88 5d 0f "CS 36ce

Any ideas?

08-13-2011, 05:38 AM
Got the adapter today for my 40PFL7705D, wireless network on TV works perfect. However I downloaded the program and gave a shot, and I cannot run the installation file. Showing message:

The NTVDM CPU has encountered an illegal instruction. CS:xxxx IP:xxxx OP: xxx Choose 'Close' to terminate the application.

If I click ignore, the dialog box jump up again until the program crashed or stopped reacting.

System is Win 7 Pro 32 bit. Tried Administrator account, tried clear boot, sfc, tried changing file name to short ones (1.exe), tried cmpatible mode with XP, 98/ME. Tried my friend's laptop with win 7 32 bit, tried virtual machine with XP on the other computer. Nothing worked.

I'm expecting this for at least a month, just for the handling and shipping (BTW, shipping is via UPS mail innovation, which is the slowest ever, please don't use that next time! first UPS, then send it to USPS...I got it today but it's sent out on 07/20). And now I cannot use the software...is there something wrong with this version? I don't really believe it's a computer issue since I tried my friend's laptop as well...

Philips - Thomas
08-26-2011, 11:14 AM

Situation was related to a specific Version on the Servers, this one has been fixed.
You can download/use the Software now without any errors.