PDA

View Full Version : hts3530 volume setting



agentlee
08-18-2011, 01:08 AM
Hi ,

I went and brought the hts3530 model today and its fine, however its now 1am and I'm wanting to watch inception. The bass is so loud my furniture is vibrating, no matter what setting I place the sound on, its way too loud, I think I need to use the speakers volume option in the audio menu but its greyed out. Help?
Thanks

Philips - Gary
08-18-2011, 10:01 AM
H agentlee,

Have you tried using the Night sound mode?

This mode will adjust the sound settings automatically to give you the best settings for watching movies at night or to provide non-intrusive background music during audio playback.

You can set the unit to Night mode by repeatedly pressing the SOUND button on your remote control.

More information on the different sound presets is available on page 9 of the user manual:

http://download.p4c.philips.com/files/h/hts3530_05/hts3530_05_dfu_eng.pdf

To activate the speaker volume option in the menu please ensure the unit is not playing or eject the disc from the tray.

This is applicable for the following models:

HTS3510
HTS3511E
HTS3520
HTS3530
HTS3540

agentlee
08-20-2011, 09:27 AM
That's done the trick. Thanks.

Karan Naithani
06-21-2012, 07:00 PM
H agentlee,

Have you tried using the Night sound mode?

This mode will adjust the sound settings automatically to give you the best settings for watching movies at night or to provide non-intrusive background music during audio playback.

You can set the unit to Night mode by repeatedly pressing the SOUND button on your remote control.

More information on the different sound presets is available on page 9 of the user manual:

http://download.p4c.philips.com/files/h/hts3530_05/hts3530_05_dfu_eng.pdf

To activate the speaker volume option in the menu please ensure the unit is not playing or eject the disc from the tray.

This is applicable for the following models:

HTS3510
HTS3511E
HTS3520
HTS3530
HTS3540


Hello,
I have tried wih night mode too..
please tell some solution so that I can reduce the bass..
even if I go and make it '0'db on speakers volume.it still vibrates my whole room.
how to settle..plz direct.

Philips - QK
06-22-2012, 04:32 AM
Are you on the latest firmware v70 already?

Karan Naithani
06-22-2012, 03:49 PM
Are you on the latest firmware v70 already?

No I haven't upgraded. I have bought this piece just 2 weeks back. I am not really sure if it has upgraded firmware. However if I load the V70..would the problem go away?

Karan Naithani
06-22-2012, 04:30 PM
Are you on the latest firmware v70 already?

IT HAS 2 FOLDERS INSIDE AND IT OPENS AS FOLDERS ONLY ON MY DVD PLAYER. DOESN'T RUN AUTOMATICALLY.
FIRST FOLDER IS "FOR v12.10.40.48 ONLY" AND HAS ONE FILE INSIDE.
THE OTHER FOLDER IS "fOR ALL OTHER VERSIONS" AND HAS 2 FILES INSIDE.
I AM NOT ABLE TO RUN THE FILDE AUTOMATICALLY. WHAT TO DO?

Philips - QK
06-25-2012, 03:04 AM
IT HAS 2 FOLDERS INSIDE AND IT OPENS AS FOLDERS ONLY ON MY DVD PLAYER. DOESN'T RUN AUTOMATICALLY.
FIRST FOLDER IS "FOR v12.10.40.48 ONLY" AND HAS ONE FILE INSIDE.
THE OTHER FOLDER IS "fOR ALL OTHER VERSIONS" AND HAS 2 FILES INSIDE.
I AM NOT ABLE TO RUN THE FILDE AUTOMATICALLY. WHAT TO DO?

Dear Karan Naithani,

Thanks for pointing out this. We are not sure if there's some uploading issues with this firmware.We are currently investigating.

Meanwhile, could you provide below information so that we can better look into your issue:

- Software version
- Which source mode(s) has this problem?
- At which volume does this observation is prominent?

With thanks & regards,
Philips Moderation Team

Philips - QK
06-25-2012, 09:11 AM
Dear Karan Naithani,

For your uploading issue, please make sure you put the .bin file in the root directory of your USB drive and not in any folder.

With thanks & regards,
Philips Moderation Team