PDA

View Full Version : Wireless headphones not working with ipod



smpm
08-18-2011, 08:04 AM
I have been using Philips SHC8545 wireless headphones wit my Mac to listen to the radio (internet). This means I pick up and move the Mac close to the docking station so that I can plug the headphones 3.5 mm stereo plug.
I then got an ipod (3rd generation) and thought it would be easier to move the ipod (lighter) instead of the Mac, to the room where I keep the headphones docking station. Tried to use the headphones with the ipod to do the same thing (listen to the radio) but after I plug in the 3.5 mm stereo plug I get no sound in the headphones no matter what I do. Just for comparison if I plug into the Mac next to the ipod-it works.

I don't really understand why it does not work with the ipod. It seems to me that it should be pretty straightforward.
Any ideas?

Thanks !
Sandra

Philips - Gary
08-18-2011, 10:01 AM
Hi smpm,

I assume that your iPod is working with standard earphones, such as those supplied by Apple when you bought the player?

If not please try a different set of headphones with the player to determine if the problem may lie with the audio jack on the player in which case you would need to contact Apple for advice.

If so there are still a couple of things you can try:
Check the volume of the iPod, if it is very low please try turning up the volume
Try playing music stored on the iPod itself rather than streamed content to see if the same thing happens
As these are energy efficient headphones if the audio signal is too weak the headphones will remain in standby mode.

Also if you are referring to the 3rd Gen iPod Touch you might want to try closing some of the Apps you may have running to free up some RAM; if too many Apps are open the player may not be able to send the data signal out.