PDA

View Full Version : problems with soundbar HTS5120/12



doclight
08-31-2011, 03:08 PM
Hello,

I state that all the devices listed below are updated to the latest firmware.

I have connected to the TV 42PFL9603D to the Soundbar HTS5120/12.
I think that should be reviewed in the firmware of both devices, especially with regard to the audio.

Let me explain:

- I connected the TV to the soundbar with a coaxial digital cable and but sometimes the audio mutes for several seconds and it is very annoying;
- I then tried the connection with the Y-cable analog: RCA out jacks on TV and connected to the AUX IN or link to MP3 of the soundbar. It happens that sometimes only one of the boxes (right) works even if the transmission is in stereo mode.
I did a lot of tests, I'm sure about the problems outlined above.

Finally add the problem, which concerns only the TV (42PFL9603D), with EasyLink after a power outage, if the power cord detachment, the next time EasyLink no longer works with any device (I also tried with the bluray player BDP3000) . I must disable EasyLink on the TV, disconnect and reconnect the power cord and then turn on the TV and rehabilitate EasyLink, then turn off again and back on TV with the remote control. Even here I have made ​​many tests and I'm sure there is a problem.

I have not found other problems.

a_Tom
09-02-2011, 09:35 AM
Question would be if this happens also with another device connected to the HTS or another audio system to the TV?!?

doclight
09-02-2011, 10:29 AM
Another device connected to the TV works well.
Another TV connectred to the soundbar works well.
My 6th sense tells to me the two firmwares don't go well together ;)

Philips - Thomas
09-06-2011, 03:36 PM
Hi doclight,

Please contact your Local Support Center to have the HTS repaired.
http://www.support.philips.com/support/catalog_selector.jsp?COOKIE=off

Thanks
Thomas

doclight
09-06-2011, 04:25 PM
I'm always unluky :-(