PDA

View Full Version : Chaos after software upgrade



Philster
08-31-2011, 02:45 PM
Hello everybody,

Some strange things happening with my Ariaz after upgrading the software a couple of days ago. some background: I ignored the request to update Songbird, but later accepted the request to upgrade the device software - not sure if that caused problems.

a) the device update took 40 mins, not 10 mins as advised in the pop-up.
b) the update wiped 95% of the content from the device - I don't recall seeing a warning that this would happen.
c) About 30 tracks survived on the device, but only 9 of them show up in Songbird when it reads the device.
d) I tried to reload some tracks. A message soon appeared saying there was not enough space on the device!
e) Songbird graphics showed a timeline bar confirming that the tracks were being transferred, but the tracks never appeared on the device - not according to the panel in Songbird, nor according to the device screen (once disconnected from PC)

Windows Vista Home edition 32 bit.

Is this a case for using the Reset button?

Saludos, Phil

kwinnie
09-01-2011, 05:43 AM
this is really so strange...
1) is that the Ariaz 2nd generation (SA2ARAXXXXX) or the 3rd (SA3ARAXXXXX)?
2) what is the firmware version? you can click on your product, menu> setting> information to check the FW version (I guess this step is generic for most of the mp3/mp4).

Philster
09-01-2011, 01:18 PM
Thanks for replying Kwinnie

It's SA_2, bought Sept 2010.

Actually, the first hint of weirdness was in Mar 2011, when I rearranged the music loaded on it. After deleting about half the content, Songbird still showed the device as 80% full, just that 40% of that was "other", rather than music. (this was the second time I connected it to Songbird believe it or not - I don't get a lot of free time to actually use my Ariaz!)

Also, around then I noticed that Songbird wasn't showing some tracks that I knew I'd loaded, but they were coming up in playback so I wasn't too concerned about that. (BTW I wrote to support at the time but never got a reply - congrats on starting up the Forum format; much more transparent)

Sorry, just notice point 2 of your mssg - will have to wait till after work to check that..

Philips - Andrea
09-01-2011, 02:17 PM
Hi Phil,

As the problems you are experiencing seem to be very much related to Songbird, I would like to suggest the following:

1) Please make sure all of your music files are backed up elsewhere on your pc.
2) I would then recommend un-installing Songbird, then downloading it again. You can do this directly via our website: http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?scy=GB&slg=ENG&sct=PORTABLE_VIDEO_PLAYERS_SU&cat=MP3_AND_MEDIA_PLAYERS_CA&session=20110901101009_78.109.14.131&grp=SOUND_AND_VISION_GR&ctn=SA2ARA08S/02&mid=Link_Software&hlt=Link_Software you can change the language as necessary.

I would also be interested as Kwinnie said about the firmware version you are currently using?

Kind regards,
Andrea

Philster
09-02-2011, 12:30 AM
Firmware is version 3.23

Philster
09-05-2011, 01:57 PM
Aha, reinstallation of Songbird seems to have fixed it. Thanks for the suggestion Andrea.

FYI - It wasn't an 'instant' solution. After re-installing SBird there were some tracks that still didn't want to transfer. Next day when I connected it the device appeared 90% full, but with undefined content ('other', yellow bar) and no tracklist. So I disconnected it, and the screen remained unlit (whereas usually upon disconnection the screen reverts to home page/main menu).

So now I switched it on: the first couple of welcome screens took a long time to appear, then a time bar appeared, with the message 'updating' - this took 2 mins to get to 100%. And, hey presto.. all tracks appear in the device! (all tracks from before the problem and newly added ones too)
I connected it again to add more tracks: The device took 40 mins to appear in Songbird, but now it does show all the content loaded.

Regards, Phil

Philips - Andrea
09-05-2011, 02:22 PM
Hi Phil

Great news! :)

Glad to hear that you have resolved the issue after persevering with the Songbird installation.

Best regards,
Andrea

Philips - Andrea
11-22-2011, 08:43 AM
This topic is now closed as there has been no activity in the past 60 days.

If you feel this topic should be re-opened, please PM me.

Thanks.