View Full Version : TuneIn app not working?

08-31-2011, 09:41 PM
Haven't used it in a while, but the TuneIn app seems to be broken for me when I try to run it. All I get is a banner across the top of the screen with the TuneIn logo, a 'play' button and a 'radio mast' icon. I see nothing to select! Anybody else getting this?

TV model is 40PFL7605 with latest f/w

09-01-2011, 07:16 AM
SAME PROBLEM ----------- 394

I used to listen to my favourite radio stations through NetTv - TuneIn Radio - on my HTS9520, however when I try to launch the application (for the last 3 days) it shows a black screen (SEE ATTACHED PICTURE). I wonder why it isn't working anymore.. Just to mention that my Internet connection is very strong and all other applications are working properly. do I have to pay for TuneIn Radio?? i tought it is a free application...

Thank You !

09-02-2011, 07:52 PM
I have the same problem. There is also a thread here: http://www.supportforum.philips.com/en/showthread.php?2315-Problems-with-TuneIn-App
I hope it will be fixed soon, today its still not working. I also tried several things like resetting my blue-ray-player to factory settings, update with latest firmware etc. - still the same problem :(
My first idea was also that it was switched off because I didn't register, but I think there is no force to register and the advantage of registering is just that you have some more convenience like having your favorties on different devices etc. I don't think they switch it off only because you didn't register without any chance to catch it up...
If I call the page of the app (http://nettv.radiotime.com/) in my standard internet browser on my PC, the radio works well, so it must be some technical problem at Philips side.

Hope it will work soon again...

09-06-2011, 10:41 PM
Comeon Philips! Anybody there watching these forums? Even an acknowledgement that there is an issue would be appreciated.....

09-08-2011, 01:15 AM
Does it work if you try to type in the URL ce.radiotime.com in Internet App?
(to get your favourites from your radiotime/tunein-profile you hav to enable it as a new device )

Here I got this error only once using TuneIn from NetTV portal. That was two days before. Other times the App did work and it does now too.

09-21-2011, 08:52 PM
All working now. Thanks Mr. Philip ;)