PDA

View Full Version : sound issue (42pfl7606h)



tovalb
09-01-2011, 03:40 PM
Anyone else experience this?
"There is a very annoying noise in the audio. If i mute the audio the noise is gone.
If i set the volume very low the noise is there everytime there is audio."

Its like a wind is constantly blowing in the background when there is audio.. its annoying

what to do?

Tom

a_Tom
09-02-2011, 09:37 AM
what devices are connected to the TV?
did you got this noise also via headphones?
do you use any external receivers for sat or cable receiption?

tovalb
09-02-2011, 10:08 AM
1.what devices are connected to the TV?

2.did you got this noise also via headphones?

3.do you use any external receivers for sat or cable receiption?

1.Tuner, mediaplayer and DVD

2.havent tried.. I got no backgroundnoise using my own amplifier&speakers

3.Yes. Get hdpvr-tuner

tovalb
09-02-2011, 03:39 PM
[QUOTE
2.did you got this noise also via headphones?
QUOTE]

2. YES

a_Tom
09-02-2011, 03:45 PM
okay, so disconnect all devices directly on the PC side so the only cable leaving is the power cable.

now hear if there is any noise
if no, connect the devices one by one and check at which point you hear the noise

tovalb
09-03-2011, 03:14 PM
Im sorry but i was wrong about nr 2:
There is no soundproblem from the headphones only from the tv-speakers..
So i guess its the tv-speakers wich is poor.. or the amplifier?!?

a_Tom
09-05-2011, 10:08 AM
if it is only by the speakers, just check if this happens also only with power cable.
also do not mute the sound but turn the volume low to hear if it is constant

tovalb
09-05-2011, 09:27 PM
its not constant.. only when theres sound

tovalb
09-15-2011, 07:20 PM
It think it has something to do with the clear sound.. aint there a way to turn the clear sound of?

Philips - Thomas
09-16-2011, 07:14 AM
Hi

there is no Option to disable this Feature.
As you wrote, the Issue appears only with the Speakers and not on the Headphones i would say you need to contact the local Call Center, to get further Support:
http://www.support.philips.com/support/catalog_selector.jsp?COOKIE=off

Regards
Thomas