PDA

View Full Version : Computer can see TV, WMC doesn't work



drankon
09-02-2011, 02:52 AM
I have a 46PFL5706/F7 running the most recent software available. I have a wired network, uPNP is on, the firewall allows WMC, the computer can see the TV, ping it fine, same subnet, etc. I'm running WMC as an adminstrator on Windows 7 32-bit.

When I start WMC on the computer "Stop projecting" is greyed out as the top option in the right click menu. There are no error messages.

The TV's network test works fine and I can use all of the Net TV apps.


Now, this is confusing to me. The documentation that came with the TV implies that the WMC should be activated from the PC by clicking "start projecting", except there is no "start projecting" menu option available. However, googling around indicates that some people refer to starting the WMC from the TV through some sort of menu option, but I've looked through every menu on the TV and there is no WMC menu option there, either. Does anyone have any suggestions?

Jomsp
09-02-2011, 06:41 AM
It may help to read my comments in another thread, which is about your same problem:

http://www.supportforum.philips.com/en/showthread.php?2108-Philips-Wi-fi-Mediaconnect-issue&p=10422&viewfull=1#post10422

http://www.supportforum.philips.com/en/showthread.php?2108-Philips-Wi-fi-Mediaconnect-issue&p=10487&viewfull=1#post10487

Focus on the router and, mainly, on the PC.

sngbcn
09-02-2011, 07:20 AM
Hi,

Check in the "Browse PC" icon of your TV, maybe you have a sort of media server which will start the projection from the TV instead of doing so from the PC.

Regards,

Philips - Thomas
09-08-2011, 09:22 AM
Hi drankon,

Please make sure, you have the correct Version of the Wifi Media Connect Software installed on your PC.
You can do this with the following link:

http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?scy=US&mid=Link_FAQs&view=aa12_view_partial.html&session=20110902083939_12.237.41.102&list=aa12_list_partial.html&slg=AEN&ctn=BDP5506/F7&dct=FAQ&refnr=0087435&faqview=1

Regards
Thomas

a_Tom
09-15-2011, 10:15 AM
any news?
is it solved?

Philips - Thomas
11-22-2011, 09:51 AM
[closed, due to no activity]