View Full Version : HTS9520/12 Software Update 52.01 stuck

09-04-2011, 12:59 PM

When I run the software update it seems to get stuck at the Software Dock area at 1% and doesnt change no matter how long I leave it. The screen says

Update is ongoing.... Please wait...
Do not switch off!

Package Version: 00052.01
Software BE:
Software FE: Completed
Software MCU1: Not Started
Software Dock: 1%
Software MCU3: Not Started

Any ideas I am currently on version 49.01?

09-05-2011, 09:19 AM
Have you remove your disc from the disc tray before upgrading?

Can I know you upgrade software from which version to which version? Thanks.

09-05-2011, 07:21 PM

I tried with and without a disk but no joy. However I downloaded the update onto a USB stick and performed the upgrade from there and it worked.

So something different between the USB and the Network update it seems.... Hopefully that will help someone else with the same issue.


09-06-2011, 01:45 AM
glad that you've solved your issue :)
I was asking because it's almost ALWAYS leads to device corruption if there's a disc inside the disc tray during upgrade. So be careful of this everyone :)