PDA

View Full Version : WIFI connect issues



Big
09-05-2011, 06:05 PM
40PFL7705DV F7 connects wired to AT&T broadband Motorola wireless router but the TV will not locate the router when not not wired. When manually entered the TV does find the router and shows good siginal strenth, however, when the WEP is entered once again the TV shows it cannot locate the router. Thoughts?

a_Tom
09-14-2011, 06:07 AM
40PFL7705DV F7 connects wired to AT&T broadband Motorola wireless router but the TV will not locate the router when not not wired. When manually entered the TV does find the router and shows good siginal strenth, however, when the WEP is entered once again the TV shows it cannot locate the router. Thoughts?

Please make sure you have the WEP key correct. Please see this FAQ for help access that information on the computer. Network Name and Password FAQ. (http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?scy=US&mid=Link_FAQs&view=aa12_view_partial.html&session=20110913122420_12.237.41.102&list=aa12_list_partial.html&slg=AEN&ctn=40PFL7705DV/F7&dct=FAQ&refnr=0087483&faqview=1)
The signal bars on this model TV do not actually display the strength of the wireless network. As long as the network is in range then the TV will show 3 bars. How far away is the router from the TV? I would make sure it is within 25 feet from the Router to the TV. If the TV does not locate the router during the search then it may be too far away. Also try a power cycle of the router. Unplug the power from the router and wait 1 min and then connected it back. Wait another min and try the connection again.