PDA

View Full Version : My remote App



Desmo
09-07-2011, 08:44 AM
My remote App (on my iPhone 4) can't find any device. I have the latest firmware on my philips net tv 2010 but the TV is connected to my router with a cable. Does it have to be connected thru Wifi??

Toengel
09-07-2011, 08:52 AM
Hi,

first - there is a My Remote sub forum...

Did you activated JointSpace on your TV and did you installed the latest firmware for your TV (140.40)?

Toengel@Alex

smart
09-07-2011, 08:59 AM
Hello,

no, the MyRemote app on iPhone 4 also works when you connect your TV with ethernet wire.
- Jointspace should be enabled
- Newest firmware on the TV (do not check over network, update with USB)
- Can you ping both devices?

Desmo
09-07-2011, 03:21 PM
I can't seem to activate Jointspace. I've tried to activate it by typing in the code on the original Philips RC in the "wathc TV mode".
I've also tried an update of the firmware over the network. Maybe I should try to update with an USB?

Desmo
09-07-2011, 03:24 PM
I'll check the firmware version and update it again with USB. Then I'll try to enable Jointspace and try to connect again. I will let you guys know if it works!
Thnx anyway!

smart
09-07-2011, 04:59 PM
You should update the firmware with USB. Only few updates are delivered over network. Check your firmware first to make sure it support jointspace.

Desmo
09-07-2011, 05:44 PM
I have the firmware 000.026.078.000 and according to the Philips support site this is the latest firmware for my tv 42PFL8694H/12. The update file on the support site contains the same version.

And then something else: I've installed the update file on a USB stick (auto run.upg) and i've tried to update the tv. Message: no firmware on this device.... ??

Philips - Thomas
09-07-2011, 05:59 PM
thread moved to the correct subforum

smart
09-10-2011, 03:59 PM
Ok, so you have the correct version on your TV. You should not try to update, when you have the latest version installed. This is ok.

Second would be to activate jointspace. Try to type the numbers: 5646877223 when watching TV pretty fast after each other. Each number is for one letter of jointspace on the keypad. Don't press 6 twice for an n, just press it once. Basically the numbers as above. You should see a box Jointspace enabled on the screen. It hides very fast after appearing.

After this is successful, check your network settings. Can you ping each device? What is the IP and subnet for each device?

angelinaS31
10-03-2011, 05:23 AM
Had you update the latest firmware?

frenchphiluser
02-27-2012, 04:18 PM
Release notes "MyRemote" app for Apple iOS.
21-Feb-2012:
v2.0.0:
- Dedicated iPad HD version of MyRemote including your TVís Program Guide.
- New home menu with clear categories; SimplyShare, Net TV, and Control.

o Simplyshare: Streaming of pictures, videos, and music from your computer, Smartphone or Tablet to your Philips devices at a simple push of a button.
o Net TV: Dedicated controls for your Net TV experience.
o Control: The Remote Control as youíre used to have it in the Philips MyRemote (in later version also for Tablets).

Good news.

But,
Could you please tell me how could i listen my music and watch movies from my iTunes ( iMac) to my philips net tv.
In simplyshare categorie, i am using iPod touch but how can i connect my iMac with remote control app ??

Thank you.

its_me
02-28-2012, 04:35 PM
Hi frenchphiluser,
Macs don't support dlna out of the box. You first have to install a programm that "sends your media into the network" via DLNA.
I'm using "PLAYBACK" (Google: Playback for Mac), it has a good integration of iTunes, iPhoto and other apps and works fine!
Maybe you can give it a try!
If you've further questions, don't hesitate to ask…
greetings

UPDATE: This app is free at the moment for DLNA, let's try it!

http://itunes.apple.com/de/app/mediashare/id454422856?mt=12

Pepo
08-25-2012, 09:23 PM
Hi i can't Conect my remote app with my tv 55pfl5706/f7 cuold u help me!!

its_me
08-28-2012, 04:06 PM
I haven’t used the Philips App for at least 3-4 months. Although I haven’t got the latest Philips-Tv series (9704 from 2010) so the menu is slightly different ;)
Maybe anyone else could help him…

@pepo: which version do you use? iPhone or iPad App?