PDA

View Full Version : IConcerts Playback Problem



thx9286
09-13-2011, 04:24 PM
Hi,

I have a problem concerning Playback of any Concert with IConcerts on my BDP5200. This has been an issue for about 2 Weeks now.
When i try to play any concert, the window appears and it says "connecting", but then it stops immediately without even starting the concert. Pressing Play again does not help. I tried to reinstall the app, but still no luck.

All the other Apps (like youtube) work perfectly.

Any ideas?

Thanks for your help!

Alicia
09-14-2011, 11:11 AM
I don't have a BDP5200, so I tried it on my TV (40PFL8605). iConcerts is working normally here.....

smart
09-15-2011, 11:36 AM
It is also working on my TV, seems to be specific to BDP. Since it is the same country also on my side.

Philips - Mark
09-15-2011, 11:43 AM
Hi,

I have a problem concerning Playback of any Concert with IConcerts on my BDP5200. This has been an issue for about 2 Weeks now.
When i try to play any concert, the window appears and it says "connecting", but then it stops immediately without even starting the concert. Pressing Play again does not help. I tried to reinstall the app, but still no luck.

All the other Apps (like youtube) work perfectly.

Any ideas?

Thanks for your help!

Hi,
I checked on a BDP5200/12 with software version 1.31
It works fine.
What software version do you use?

Regards,
Mark.

Nettle
02-18-2012, 01:23 PM
Hi,
I checked on a BDP5200/12 with software version 1.31
It works fine.
What software version do you use?

Regards,
Mark.

Dear Philips,

I've got the same issue of thx9286 (http://www.supportforum.philips.com/en/member.php?4506-thx9286)

I can choose a video, "Connecting" appears.....and after few seconds "Error".

This happens after the fw. 140.46 installation. Before the fw installation the App was working perfectly.

The App is at the moment fully unusable. :mad:

Could you please solve this issue asap? Thanks a lot.

Regards

smart
02-20-2012, 06:43 AM
On my 2010TV with fw 0.140.46.0, it works fine. I don't think, this is related to a specific firmware version. It worked fine for me.

But iConcerts promises for more than a year, that one can watch full concerts on demand, soon...

It is still not the case... :(

jielse
02-25-2012, 09:10 PM
Started a concert that played ok after the commercial. After just one song there was a commercial and then the same tune started again. Recall watching before there were commercials and then there were more than one song of the same artist played.

Cheers,

Nettle
02-26-2012, 06:48 PM
Dear Philips,

I've got the same issue of thx9286 (http://www.supportforum.philips.com/en/member.php?4506-thx9286)

I can choose a video, "Connecting" appears.....and after few seconds "Error".

This happens after the fw. 140.46 installation. Before the fw installation the App was working perfectly.

The App is at the moment fully unusable. :mad:

Could you please solve this issue asap? Thanks a lot.

Regards

Dear Philips, today it works again.

Thanks a lot. Regards