PDA

View Full Version : sa28xx problem



marcinus
09-19-2011, 01:32 PM
hi!

i got a problem with my mp3 player, SA28xx. Yesterday i tried to copy about 150 jpg files from my laptop. Since then mp3p-er simply stopped working AT ALL, computer cannot read it, i cannot charge it nor fix it with Device Manager, reset doesn't help either. I'm *** heavily.:mad: Can You help me?

Jaster
09-19-2011, 03:38 PM
sounds like you have the same problem as me (different causes, but same effect, anyway).. I haven't gotten a proper response yet, after about a week or more..
It's really sad to see that a mod (philips - Andrea) went and edited it, but didn't bother to respond. do philips care at all??

kwinnie
09-20-2011, 05:20 AM
... ... :(
i guess they'd like to help,

have participated in the discussion here and in the Blu-ray forum for months and i think the moderation team (seems they have different moderators managing diff forums...) is trying to help... but sometimes when it comes to problem that's with the product per se, you may be referred to service after all the diagnosis has been tried...

for mp4/ mp3...
it's always those steps, reset/ restore/ repair... and marcinus, i saw you have done all the steps... and i dont have any more comments... sorry for this...

Philips - Andrea
09-20-2011, 08:42 AM
Hi all,

With regards to the issue mentioned by Marcinus, in this instance I would recommend that you try firstly RESETTING your player (using a pin or pen nib).

Then, as you are unable to REPAIR your player via Songbird it may be worth un-installing and then installing Songbird and see if this helps you.

@Marcinus I have sent you a PM with some further info, please check your inbox.

Regards,
Andrea

a_Tom
09-20-2011, 09:08 AM
Hey marcinus,

make sure you have the latest device manager installed:
http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?scy=GB&slg=ENG&sct=MP3_PLAYERS_SU&cat=MP3_AND_MEDIA_PLAYERS_CA&session=20110920050554_217.171.116.205&grp=SOUND_AND_VISION_GR&ctn=SA2840/02&mid=Link_Software&hlt=Link_Software

"Songbird" would not help here because this Devices is not supported in here.

Philips - Andrea
11-22-2011, 08:31 AM
This topic is now closed as there has been no activity in the past 60 days.

If you feel this topic should be re-opened, please PM me.

Thanks.