PDA

View Full Version : 42PFL8404H/12 issues



ksangers
09-25-2011, 07:47 PM
Hey,

I've been having weird discolourations on my TV, I have a 42PFL8404H/12. And the problem occurs after about 10-30minutes. I have an HTPC (AMD Fusion E-350M1 based) with XBMC (Ubuntu 11) connected to my TV and I have tried several different HDMI ports and HDMI cables, yet the problem remains.

Before the bug appears:
463

After the bug appears:
462

Does anyone know what this is and/or how to fix it?

Thanks in advance!

Philips - Thomas
09-26-2011, 07:36 AM
Topic has been moved

a_Tom
09-26-2011, 07:37 AM
first check if that happens only via your HTPC or also with other Sources (TV, DVD etc).
Does that also apply to the TV Menu?

sngbcn
09-26-2011, 08:01 AM
Hi,

I had this issue also with my PC... Is your HTPC graphic card ATI? If it is you should look in the catalyst control centre for the Pixel Format setting and change it to RGB 4:4:4. See a screenshot of my desktop:

465 and then 464

Regards,

ksangers
09-26-2011, 08:16 AM
@sngbcn
It is ATI indeed, I will try that first! I'm assuming you had the same problem then?

@a_Tom
I have tried all sorts of sources, this is the only one that causes it. Alas I haven't been able to test it on a different TV, I only have the one with HDMI. I have been reading about HDMI handshaking issues, so I figured it would be that. The problem applies to everything from the HTPC, not just the movie.

*fingers crossed*

sngbcn
09-26-2011, 08:38 AM
hi ksangers,

Yes I had that issue exactly. Please do feedback if sucessful so if anybody else reads the thread they see the solution works.

BTW other devices such as the Apple TV also have an ATI graphic card inside and show the same behavior.

My PC had windows7 installed and yours Ubuntu meaning that it is very likely to be a bug on the graphic card drivers.

Regards,

ksangers
09-26-2011, 07:12 PM
It seems to have worked! I have been watching for several hours now, still no discolorations. Thanks!

'RGB Limited' seems to have fixed it.