PDA

View Full Version : BDP7600 ARD Mediathek not present and ZDF Mediathek not working



krautonaut
09-29-2011, 01:37 PM
Hi! Is there anybody out there with also ARD Mediathek not present and ZDF Mediathek not working on Blue Ray Player BDP7600/12?
The ARD Mediathek was one auf the main points to buy this Philis product. Niow I'm a little bit disappointed ;-) Software is 1.09.
Regards, krautonaut

Toengel
09-29-2011, 01:52 PM
Hi,

the ARD Mediathek is also not present other BDPs (2010 and 2011). I already ask last year (beginning of Ocotober) why it's not present on the BDPs... no official response until now...

Toengel@Alex

krautonaut
09-30-2011, 12:04 PM
Hello Philips!
Could somebody give a hint if there will be the Mediatheken running on BDPs? What is your plan? Youtube's also not working for me.
Regards krautonaut

jens
10-13-2011, 12:48 PM
Hello there,

I would like some statement on this issue too. The main reason for buying the philips BDP7600 was the fact that on the philips net tv information page it said it would support the ard and zdf mediathek. If this is not the case or at least there is a statement that philips is working on this issue I'll refund the player for a product matching the brand of my TV and avoiding having to deal with two different remotes.

krautonaut
10-17-2011, 01:50 PM
After installing SW 1.35:

ZDF Mediathek is working
ARD still not present
Youtube is working


Other errors:

Picasa: no chance to have an "underline" in username/password. nor present in virtuel keyboard

krautonaut
10-17-2011, 01:57 PM
Another error:

It seams that online update is not working. Player was connected to internet but (just before upgrading via usb from 1.09 to 1.35) I got the message "No software update available" (or similiar).

Dear Philips:


When can I watch ARD Mediathek ?
What's the matter about online software update?

tobsen
11-17-2011, 08:53 AM
It would be interesting to know if it works now?
thx

Toengel
11-17-2011, 09:32 AM
Hi,

I'd like also to know when ARD Mediathek will be available on 2010 and 2010/2011 BDPs!

Toengel@Alex

krautonaut
11-21-2011, 05:30 AM
It would be interesting to know if it works now?
thx

No :-(