PDA

View Full Version : There is no option "Prologic II Mode" on my HTS3540/98



n.brengky
10-02-2011, 03:26 AM
In the user manual Philips HTS3540 exactly on the option “Change Audio Settings” (audio setup) there are several options, one of which option is “Prologic II Mode”, but in my device that option was not there.
Can you explain what is the problem?

File name: HTS3540 98.BIN
Version: 12.10.41.08
Sub-Ver: 10.05.00.10
RISC: OA.00.03.01
Servo: AE.58.00.00
Region Code: 3
HDCP: Pass
MCU: HTS3540 – V6 1

I hope this problem can be solved. And what should I do to it?? Can you help me?

SoundWave
10-05-2011, 11:46 AM
It sounds like maybe a regional difference? Maybe this model is just for Indonesian market perhaps so some features may be missing?
In UK I know there are some retailer specific products eg: I have a GoGear and my specific model is not offered with radio as it is a special retail model.

Hope this makes sense!

kwinnie
10-06-2011, 02:55 AM
do you have the latest FW already?
it's version 18 as i can see from the web

Philips - Cassandra
10-06-2011, 09:04 AM
Hi n.brengky,

The availability of various surround sound modes depends on the sound available on the disc you are trying to play.
(Remember you are not able to select the surround sound mode if the system setup menu is turned on.)

If you are playing a disc that does not use Prologic II you will not see the option in your HTS menu. If Prologic II is available on your disc and you still can not see this option try upgrading your HTS to the latest version of firmware found at the support page below:

http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?slg=en&scy=sg&ctn=HTS3540/98.

I hope this helps to answer your question!

Kind Regards,
Cassandra