PDA

View Full Version : Error when updating SA3MUS



Sameh
10-04-2011, 02:01 PM
Hi,

When i connect my gogear SA3MUS to my pc and check for updated firmware, Songbird asks me to connect it in repair mode, when i do, it says installing new firmware and then it says error updating firmware. The battery is fully charged before i do that, what am i doing wrong?

Thanks,
Sameh.

SoundWave
10-04-2011, 05:10 PM
Hey Sameh
Just a suggestion- maybe try doing a soft reset, i use a pin to press the button on the player if I'm having problems, then connect to PC again?
This usually works for me! :)

Sameh
10-04-2011, 07:11 PM
Hey Sameh
Just a suggestion- maybe try doing a soft reset, i use a pin to press the button on the player if I'm having problems, then connect to PC again?
This usually works for me! :)

Hi,

Thanks for your reply. I already tried resetting it several times and still the same problem :)

Regards,
Sameh.

Sync
10-05-2011, 01:52 PM
Hi Sameh

I would try re-installing songbird directly from the support page below and then complete a full repair by selecting “Repair my Philips Device” under the tools menu and then try the firmware update if required.

http://www.philips.co.uk/c/mp3-and-mp4-players/gogear-muse-8-gb-sa3mus08s_02/prd/?t=support

Sameh
10-05-2011, 03:23 PM
Hi Sync,

Thanks for your reply.I did that, i got the same error when repairing and now the device won't power on, it just shows RK28 connected when i connect it to pc.

Regards,
Sameh.

killjoyxp
10-06-2011, 08:20 AM
Hi Sync,

Thanks for your reply.I did that, i got the same error when repairing and now the device won't power on, it just shows RK28 connected when i connect it to pc.

Regards,
Sameh.


Followed all these suggestions. l also have had this same exact problem. Same exact result. I returned it to Amazon and they are sending a replacement. I think I will hold off on firmware updates until it is certain that this issue has been addressed.

Sync
10-06-2011, 10:21 AM
Hi Sameh,

I had a similar problem with my SA3MUS when trying to update the firmware. Re-installing the latest version of songbird did help.

I'd check again that the upgrade of Philips Songbird was successful. Click on "help" and then "about Philips songbird". The most up to date version is 2.5.4. if you have anything below this you would need to still update the version.
(completely uninstall from your PC and re-install the support page version).

Use the Philips songbird available at there support page. Here's another link below:

http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?scy=US&slg=AEN&sct=PORTABLE_VIDEO_PLAYERS_SU&cat=MP3_AND_MEDIA_PLAYERS_CA&session=20111006045400_161.92.51.225&grp=SOUND_AND_VISION_GR&ctn=SA3MUS16S/37&mid=Link_Software&hlt=Link_Software

Once installed try the rest again when connected to power (using the pin to hold down the reset button for about 10 seconds) before using the new songbird to repair your player. It sounds like a lot to do but this is the best way to resolve most issues. Let's hope that will help to remove the error message!

killjoyxp
10-06-2011, 03:58 PM
Hi Sync,

All of these errors that occurred for me in the same manner as Sameh happened while using the latest version 2.5.4.

Philips - Cassandra
10-07-2011, 12:10 PM
Hi Everyone,

This is not something that we have heard of before and would like to look into this for those experiencing the issue.

Sameh, please check your inbox. I have sent some further information as I would need some details about your player for our technical team to look into this for you.

Kind regards,
Cassandra

chilobe
10-07-2011, 11:20 PM
Hi Everyone,

This is not something that we have heard of before and would like to look into this for those experiencing the issue.

Sameh, please check your inbox. I have sent some further information as I would need some details about your player for our technical team to look into this for you.

Kind regards,
Cassandra
Please help me, I have the exact same problem!

adam01
10-08-2011, 09:27 PM
Hi Everyone,

This is not something that we have heard of before and would like to look into this for those experiencing the issue.

Sameh, please check your inbox. I have sent some further information as I would need some details about your player for our technical team to look into this for you.

Kind regards,
Cassandra
I have the same problem, and the only solution for me is bring the player in assistence yesterday.
I hope they fix the problem (the tecnician said me it tooks over a month to get my SA3MUS16 back :( )

killjoyxp
10-08-2011, 09:32 PM
Just received my replacement from Amazon today. I noticed that a new version of Songbird 2.5.6 was also released recently. I'm still hesitant to update my 1.34 firmware to whatever the latest version is.

adam01
10-08-2011, 09:45 PM
Just received my replacement from Amazon today. I noticed that a new version of Songbird 2.5.6 was also released recently. I'm still hesitant to update my 1.34 firmware to whatever the latest version is.
I suggest you DO NOT UPDATE with 2.5.6, this may brick your player.....

wizzar
10-08-2011, 11:51 PM
Chilobe again, fogot password, made new account, I sent an email to amazon explaining my situation, they have sent a replacement, first class delivery and have even paid for the items return and collection!! Is anyone actually on this latest firmware?

killjoyxp
10-09-2011, 03:52 AM
Alright, I did a small test on my newly arrived replacement unit to see if maybe it was the player and not Songbird. I tried powering on in repair mode without doing anything else. Not plugging it in, not checking for firmware update. Just doing it cold to see what would happen (Vol+ & Power on). Same kind of thing would happen as with the firmware update, wouldn't power on, looked dead. Hit reset with a paper clip and then powered on normally and it came on fine. I all these similar issues might has something to do with the player trying to go into repair mode.

I really hope this issue can get resolved soon as the player has some amazing sound quality.

(I do have to say, though, that the bundled earphones are some of the best sounding bundled earphones I've heard)

wizzar
10-09-2011, 01:04 PM
Alright, I did a small test on my newly arrived replacement unit to see if maybe it was the player and not Songbird. I tried powering on in repair mode without doing anything else. Not plugging it in, not checking for firmware update. Just doing it cold to see what would happen (Vol+ & Power on). Same kind of thing would happen as with the firmware update, wouldn't power on, looked dead. Hit reset with a paper clip and then powered on normally and it came on fine. I all these similar issues might has something to do with the player trying to go into repair mode.

I really hope this issue can get resolved soon as the player has some amazing sound quality.

(I do have to say, though, that the bundled earphones are some of the best sounding bundled earphones I've heard)

I don't think the player should be responsive in repair mode, have you tried updating this new player? using the songbird that installs when you first plug in the mp3 player? i.e uninstall your songbird and just plug in ur muse, install songbird off muse, update songbird to latest, then try updating muse, when it gets to"device must be connected in repair mode" do that and see if you still get an error. I will try all this when mine arrives, finally you could try using a different pc.

kwinnie
10-10-2011, 06:54 AM
I don't think the player should be responsive in repair mode

i think so...
let me tried with mine on the newest FW...

kwinnie
10-10-2011, 07:10 AM
ok... i can repeat the same prob and mine is not responsive now ,
i m using v2.5.4 songbird,
that's why I think it doesnt matter with the songbird version... it's more the fw ...

normally, when doing an upgrade, you wont be advised to go into the repair mode... and when it's in repair mode... mine devices are quite weird... i press the second button on the top thinking it's the volume +, but it happens that the volume + button is the left one... maybe in this way, i make it corrupted... reset doesnt help

kwinnie
10-10-2011, 07:24 AM
as mentioned by sync, the latest version is 2.5.4 for muse 3...
so ... 2.5.6 is not applicable for muse 3 specifically

update: mine is magically waken up by pressing reset :) i tried few times ... and then i was like helpless and pass that to my friend, he did the same (using the same pen to insert to the reset button) and the my muse woke up... well... like magic)

Philips - Cassandra
10-10-2011, 09:23 AM
Hi Everyone,

Thank you for your feedback and for providing details about the problems you are experiencing when trying to update your players to the latest version of firmware.

The great news is that our technical team have been working hard to resolve this issue and are uploading a new firmware version shortly to resolve the problem.

Please only update the firmware of your player from tomorrow to reflect the changes. We hope this resolves the issue and let us know if you need any further help!

Kind regards,
Cassandra

wizzar
10-10-2011, 11:55 AM
Excellent, For a while there I considered defecting to team Apple, my own replacement should arrive 2morrow/ Wednesday, I had sent an email to philips tech support and they told me that the player shouldn't go into repair mode in order to update, so please could somebody post back on their own progress with the firmware coming out 2morrow?

killjoyxp
10-10-2011, 06:54 PM
Hi Cassandra,

Since there has been a fix, could you announce the official version number for the firmware with the patch?

Thanks!

kwinnie
10-11-2011, 03:37 AM
from past experiences, this will still be v1.38 as they should be using the same firmware (with the same fix) but with a more stable build.

just my guess.

tried this morning here in Hong Kong. i m still having the same issue.
so if you overcome the "repair mode" pop up, just do not upgrade further as this is really unusual (you wont lost all your information by performing an upgrade)... in case you still experience the "repair mode" thing... just stop... unplug it and wait a bit longer to see if there's upcoming firmware...

killjoyxp
10-11-2011, 06:17 AM
One last question. This is slightly off topic but if I wanted to get a pair of spare earphones like the ones that come with the SA3MUS, which ones are most like them? I was originally thinking about getting the SHE9000, but after hearing the bundled ones I think I might like them better.

Philips - Cassandra
10-11-2011, 10:58 AM
Hi Everyone,

We have just received an update from our technical team who are still currently working on the new firmware version to resolve the error when trying to update the firmware. Please do not update your firmware for the time being. Sorry for any inconvenience this has caused.

We will continue to keep you updated and will let you know as soon as this is resolved!

Kind Regards,

Philips Moderation Team

Sameh
10-11-2011, 12:30 PM
One last question. This is slightly off topic but if I wanted to get a pair of spare earphones like the ones that come with the SA3MUS, which ones are most like them? I was originally thinking about getting the SHE9000, but after hearing the bundled ones I think I might like them better.

Hi,

I bought a pair of SHE9000 headphones along with my GoGear Muse, and in my opinion i think they sound much better than the ones bundled with the device which also sound good :)

wizzar
10-11-2011, 06:00 PM
, Listen to the mod!!! don't update right now, you'll end up with a non responsive player, I tried updating my old one, now it won't turn on, when connected to the pc it won't even register, it only connects when you plug it in repair mode and even then all you get is RKS8USB device connected. Received my replacement, it's running firmware 1.3.0 !!!! Hopefully most bugs have been fixed: Improvements ive noticed: When connected to pc, gogear shows memory available, number of songs, pics and videos, theres a new parental lock feature for safesound, still some issues, my player reset itself after I disconnected frm pc (i.e set time and date etc),

adam01
10-11-2011, 10:01 PM
Please do not update your firmware for the time being. Sorry for any inconvenience this has caused.
I try/update my device a week ago during a "repair my philips device" session after a device full lock (player is freezed on main menu, no sound. After reset keep going freezed...).
Songbird report me to use the "repair mode", report an error during repair, then device died, no reset no power button.. :(
Philips italia gave me the name of a repair center, and now my player sleeps here from last friday. Technician say me that if repairable, I have back my device in a week, but in case of substitution, it takes over a month long to get my player back.

There is a possibility to restart my - I think - bricked device at repair center, or I should wait 15 november for a substitution from Philips italia ??

Thanks.
Fabio

kwinnie
10-12-2011, 10:01 AM
One last question. This is slightly off topic but if I wanted to get a pair of spare earphones like the ones that come with the SA3MUS, which ones are most like them? I was originally thinking about getting the SHE9000, but after hearing the bundled ones I think I might like them better.

SHE9000 is great indeed. My brother likes it and I just gave that to him :)
and then I bought a pair of SHE9750, it's the same structure of the muse one (like hook better) but of coz with more sturdy build and superb sound quality

http://shop.philips.co.uk/store?Action=DisplayProductDetailsPage&Locale=en_GB&SiteID=rpeeub2c&productID=166861300

Philips - Cassandra
10-13-2011, 02:14 PM
Hi Everyone,

Thanks for your patience while we had a look into the problem you were experiencing.

I have just received confirmation from our tech team that the latest version of firmware is now available to download and you can update your players.

It is important that you have the correct version of songbird for your MP3 player installed on your PC. Without this your player may not complete the new update that has just been released. For everyone who has experienced this issue please follow the steps below:



1. Completely remove Songbird from your PC by uninstalling the software.

2. Download and re-install Songbird directly from your local support page for the SA3MUS (ver. 2.5.4) only.

http://www.philips.co.uk/c/mp3-and-mp4-players/gogear-muse-8-gb-sa3mus08s_02/prd/;jsessionid=1ABE4992ED6C2743FC3C26EC96E317FC.app10 2-drp2?t=support



Once the support version of songbird is installed- upgrade the firmware as usual and the update will complete successfully.If you had previous problems you may need to reset your player by holding down the reset button for about 10 seconds with a small pin before connecting to your PC.

This should do the trick and you can continue to enjoy using your SA3MUS! We will continue to monitor this closely for you. If you still continue to have further problems please let us know by replying to this thread!

Kind Regards,
Cassandra

adam01
10-13-2011, 02:52 PM
I have called the repair center about 5 minutes ago.

Response : My player will be substituted because it's certified bricked... - after 15 november, due to software upgrade on philips CED :( (substitution cannot be managed in the meanwhile...) the device may arrive back to me (I hope...)

As soon as the new player arrives (IF arrives...) I'll report the firmware version of this new device and the other player data.

See you later ;) - hope...

wizzar
10-13-2011, 09:32 PM
The player which was bricked by the old update now works, good as new, running firmware 1.38, thanks philips :), for my bricked player, I connected in repair mode first, i.e got to repair my philips device, choose sa3mus, reset player using pin for 10 secs, connect to pc while holding volume up button and voila! new firmware and the player is alive!!! sending replacement back to amazon

kwinnie
10-14-2011, 03:14 AM
glad to hear that! :D mine is now functioning as new as well.
i personally tried 3 times... have crash report in the first 2 times... and then i removed and uninstalled my Songbird and upgrade again... then works!

but yes... my advise will be that... when it asks you to enter the repair mode, you make sure you r not doing that as that's unusual as i mentioned before for FW upgrade...

in case you do the repair, please be noted that all your info in ur player will be gone...

Sameh
10-14-2011, 04:46 PM
Hello Everyone,

I've updated my device through repair mode (as it wasn't powering on) to firmware 1.38, and now it works great! Several problems I encountered when watching videos seem to have been solved also. Thank you all for your help :)

Kind Regards,
Sameh.

Philips - Cassandra
10-17-2011, 08:59 AM
Thanks for the update Sameh and for sharing your experience with the rest of the forum! Glad to hear your player is now working again!

Just to confirm for everyone regarding the firmware version after the update: The firmware will remain as version 1.38.

Kind Regards,
Cassandra

Vasicek
11-20-2011, 11:27 PM
I still can't repair my gogear muse...I have done all the steps: unistalled Philips Songbird, installed version 2.5.4, switched on Songbird, connected my dead device, chossen Tools and than repair my Philips device, than disconnect it, reseted it by pressing pin for 10 seconds, connected it while holding Volume+ button, but after downloading the firmware, it announced to me the same thing like before: there was a problem during instalation the firmare. I really dont know what to do...couldn't it be caused because of the newest firmware version is 1.46 (I read it when I wanted to update my firmware for the first time)?
609610611612613

Philips - Andrea
11-22-2011, 09:14 AM
Dear Vasicek,

I have sent you some further information so please check your inbox.

Kind regards,

Andrea

slavochka
12-03-2011, 10:49 PM
Dear Anrea, Cassandra, Sameh, kwinnie and wizzar,

I had the same issue: my SA3MUS08S/97 seems does not react to any input and firmware update gives an error.

I uninstalled the songbird, installed the latest version sa3mus08s_97_psb_aen, pluged in the device, selected Tools - Repair my Philips device, selected SA3MUS clicked Continue, ejected the device, held reset button for about 10s, plugged it in back, it dowloaded the update but gave the same error message.

What are the exact steps that help?

Thanks in advance

Kind Regards,
Slavochka

slavochka
12-03-2011, 11:33 PM
solved, see my reply http://www.supportforum.philips.com/en/showthread.php?2591-Gogear-SA3MUS16-DEAD!!!&p=17370&viewfull=1#post17370

Philips - Andrea
12-05-2011, 12:12 PM
Hi Slavochka,

Thank you for letting us know that you have solved your issue.

It is always helpful to provide your solution (http://www.supportforum.philips.com/en/showthread.php?2591-Gogear-SA3MUS16-DEAD!!!&p=17370&viewfull=1#post17370) for others to see, so thanks for the information!

Kind regards,

Andrea

edoardo
05-25-2012, 11:55 AM
Hi there!

It seems I have a similar problem: I was ipdating firmaware when I got an error message that the procedure could not be completed. Since then my GoGear Muse doesn't start anymore and any attempt to update the firmware ends up with the same error message:

Repair Device

There was an error while resetting your device to factory settings.

Please try again by following the instructions provided.

Support resorces such as FAQs and troubleshooting tips can be found at http//:www.philips.com/support

OK

Please note that I had to bring this device already once to Philips assistance for repair (because of the same issue = device dead) with great waste of time.

What can I do to finally have a working device?

lucas1970
05-25-2012, 12:07 PM
Hi, if you tried all, as reset (with the pentip), format etc etc...then it looks like service again. Please make sure you tried all

Aad
09-10-2012, 10:27 PM
Hi Everyone,

Thanks for your patience while we had a look into the problem you were experiencing.

I have just received confirmation from our tech team that the latest version of firmware is now available to download and you can update your players.

It is important that you have the correct version of songbird for your MP3 player installed on your PC. Without this your player may not complete the new update that has just been released. For everyone who has experienced this issue please follow the steps below:



1. Completely remove Songbird from your PC by uninstalling the software.

2. Download and re-install Songbird directly from your local support page for the SA3MUS (ver. 2.5.4) only.

http://www.philips.co.uk/c/mp3-and-mp4-players/gogear-muse-8-gb-sa3mus08s_02/prd/;jsessionid=1ABE4992ED6C2743FC3C26EC96E317FC.app10 2-drp2?t=support



Once the support version of songbird is installed- upgrade the firmware as usual and the update will complete successfully.If you had previous problems you may need to reset your player by holding down the reset button for about 10 seconds with a small pin before connecting to your PC.

This should do the trick ....If you still continue to have further problems please let us know by replying to this thread!

Kind Regards,
Cassandra
Herewith I let you know . Since I have this exact problem om my SA2MUS16, would the here describes solution or fix also work on my SA2 MUS playerl?
Answer no, it won't.

Why? since I tried it.
SB 2.5.4. (the latest one for SA2MUS) was loaded on my (Vista) laptop that never had SB software before. Same thing there. no way and even before I released the Vol(+) buttton (as requested by SB pop-up) errorlog was filled with approx. 5 errors in the VB(or is it SQL) code lines (error in bootstrap loading, something like device does not repond..or the like.. )

Cassandra, please help me.
If you need more info, please send me a PB.

DEMON
12-28-2012, 02:53 PM
I have the same problem with the firmware update

I did it with songbird and the player does not work now
there is no other way to do it?
I want to fix it!

ccomert
04-06-2013, 01:56 PM
Hello,

I have just bought SA3MUS16/02 from amazon.de.
I have tried the reset button, delete data from the SongBird and update firmware from SongBird but none of them does not work.

Currently my device can not be opened.
When I connect it to computer it can be recognized, I even can see something like battery is %100 in SongBird ,but when I try to unplug the device and try to open the device it does not respond.

If i try to use Tools/Update Firmware is says versin 1.36 is latest one..
My songbird version is

Philips Songbird version: 2.6.1 Build: 6.1.2265; Rev: 885; Firmware: SA3MUS

During the Tools/Repair My Device operation I get the following error outputs in error console.
What should I do? If anybody does not answer I will send it back next week..



Error: [Exception... "'JavaScript component does not have a method named: "onBatchBegin"' when calling method: [sbIMediaListListener::onBatchBegin]" nsresult: "0x80570030 (NS_ERROR_XPC_JSOBJECT_HAS_NO_FUNCTION_NAMED)" location: "JS frame :: file:///C:/Program%20Files%20(x86)/Philips/Philips%20Songbird/components/sbDeviceServicePaneService.js :: sbDeviceServicePane_createLibraryNodeForDevice :: line 333" data: no]
Source File: file:///C:/Program%20Files%20(x86)/Philips/Philips%20Songbird/components/sbDeviceServicePaneService.js
Line: 333

Error: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [sbIDeviceFirmwareHandler.recoveryMode]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: file:///C:/Program%20Files%20(x86)/Philips/Philips%20Songbird/components/sbDeviceFirmwareAutoCheckForUpdate.js :: sbDeviceFirmwareAutoCheckForUpdate_onDeviceEvent :: line 279" data: no]
Source File: file:///C:/Program%20Files%20(x86)/Philips/Philips%20Songbird/components/sbDeviceFirmwareAutoCheckForUpdate.js
Line: 279

William Wallace
04-09-2013, 11:54 AM
Yup, sounds like a reasonable idea to send it back and get it replaced with another one.