PDA

View Full Version : Can't Connect to Wireless Network



davistad44
10-04-2011, 08:51 PM
TV: 55PFL7705DV/F7
Wireless: Verizon Fios

I've been trying to connect my TV to the wireless network for two weeks. It recognizes the network and shows full bars. I try to enter the WEP key and it won't connect. Any ideas?

a_Tom
10-07-2011, 05:28 PM
when you write "it wont connect" what do you mean?
do you get any errors?
did you tried it now again?

davistad44
10-07-2011, 05:40 PM
when you write "it wont connect" what do you mean?
do you get any errors?
did you tried it now again?

It says "Fail" and "Can't connect to wireless network"

I've tried it plenty of times...I don't get it!

a_Tom
10-07-2011, 05:41 PM
so you are sure it is wep?
what if you disable the wireless security at all?

duknuis
10-25-2011, 12:08 AM
I have a 40PFL7705D/F7 TV, and also Verizon FiOS. I have WEP security currently and every other wireless device I have connects fine with the same WEP key except the TV which gives the same error as davistad44, this (http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?scy=US&mid=Link_FAQs&view=aa12_view_partial.html&session=20111024200300_173.54.92.239&list=aa12_list_partial.html&slg=AEN&ctn=40PFL7705D/F7&dct=FAQ&refnr=0087482&faqview=1). It detects the wireless network but can't connect after putting the security key in.

I tried entering the key in lower case letters and upper case letters and under every different security type the TV allows and it still can't connect. I tried with WEP disabled and the TV did connect, it said "Pass". All my other wireless devices could also connect then of course.

When I re-enabled WEP, I could connect to the network on the same key with all of my other wireless devices again, like my iPod for instance, but the TV could not connect.

duknuis
10-26-2011, 02:14 PM
I also encountered this problem,has been resolved today .

How was it resolved?

Toengel
10-26-2011, 02:17 PM
Hi,

this was a spam post... ;-)

Toengel@Alex

Andviv
12-13-2011, 12:12 AM
Yep, same situation here.

I have a Verizion FIOS. Router MI424WR.

I bought the 40PFL7705DV.

What I've tested:

Router works for all other wifi devices (Mac, Windows laptops; iPhones, iPad, Samsung Galaxy Tab). WEP security.

I took the wireless LAN adapter that came with the tv, plugged into my laptop and tried to connect. It worked.

Called Sam's Club Technical Support, they suggested connecting the TV with a wire directly to the router. We did that and it worked. The technician's guess is that there is something with this particular router's wifi configuration that is not working properly.

It would be great to find the right solution, as I don't want to wire the whole house to get the TV to work.

I have not called Verizon yet cause, every time I call them, they have me reset the whole router to see if that fixes the issue, and that never works. I can find better ways to waste my time, trust me.

Any other suggestion?

Andviv
12-13-2011, 12:18 AM
OK, I did another test....

I removed the WEP, left the connection without password and the TV connected.

More testing to do.... (cause no way in hell I will keep my connection open :D )

Andviv
12-13-2011, 12:31 AM
OK, That did it....

[[MESSING WITH YOUR ROUTER MAY SCREW UP YOUR WHOLE NETWORK SETTINGS. DO THIS CAREFULLY AND UNDERSTAND YOU MAY LOSE ALL YOUR SETTINGS]]

on your router:

Go to Wireless Settings

Go to Advanced Security Settings

Under:
Level 1: Securing your wireless traffic as it transmits through the air, – we recommend you use WPA2 security, unless you experience compatibility issues.

Select:
WPA (Allows you to enable a pre-shared key for a home network or more advanced security for an enterprise network)

A new window opens. Enter a password under Pre-Shared Key. Make sure the drop down is set to ASCII and Encryption Algorythm to AES. Apply the changes.

Now, in your TV setup:
Do the same stuff, select the network and under password make sure you select WPA-PSK(AES) and enter the same password you entered in the Pre-Shared key field in your router.

This should do it. It worked for me.

Good luck and enjoy your TV.

jkmctee
04-24-2012, 02:09 PM
I sure hope this solution works. Thanks for posting. I don't have much hair left to pull out. Like some of the other posters were saying, all our other devices connect perfectly. I guess changing the settings from WEP to WPA is going to cause all the other devices to need reconfiguring, but if that is the price to get the TV to connect - I'll try it.

Thanks again,
Jim

Andviv
04-24-2012, 10:57 PM
Good luck.

I did have to reset all devices but I love my tv and netflix connected directly.


I sure hope this solution works. Thanks for posting. I don't have much hair left to pull out. Like some of the other posters were saying, all our other devices connect perfectly. I guess changing the settings from WEP to WPA is going to cause all the other devices to need reconfiguring, but if that is the price to get the TV to connect - I'll try it.

Thanks again,
Jim

jkmctee
04-25-2012, 11:23 AM
Good luck.

I did have to reset all devices but I love my tv and netflix connected directly.

It was a little bit of a challenge with at&t dsl to change the router settings, but your advice worked and resetting the other devices took 10 minutes. Thanks again. :D