PDA

View Full Version : Your experiences with FW v0.14.79.0 for 8000, 9000 and 21:9 series (2011 models)



Toengel
10-07-2011, 05:57 PM
Hi,

Please share your experiences with this new SW version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

Discuss here all your experiences when upgraded to the new version: new, old, positive, negative...

Toengel@Alex

PS: Changelog isn't available yet.

Changelog:

• USB mouse and keyboard are not working properly.
• HDD testing/speed error because format did not succeed.
• Multiview Small PIP not returning when You Tube apps stops.
• Low quality SD cards give problem(freeze) with Video store.
• PVR:Recording does not start when formatting had to be done first.
• Sometimes no playback of scrambled recording in France.
• Detection of HDD dependent of startup sequence HDD/TV.
• Video freeze during Timeshift.
• Lipsync is not good.
• Picture disturbances on DVB-C channel “Phoenix”.
• Add the new feature “You Tube Leanback”.

Toengel
10-08-2011, 10:19 AM
Hi,

@Philips

I was ask what the message "Updating Bolt-on board" means during the updating process of a 9000 series device. Could you please enlighten us? This message does not appear for a 7000 and below series device...

Toengel@Alex

tim.snoek
10-10-2011, 08:02 PM
do you have a change log?

Philips - Thomas
10-11-2011, 07:11 AM
Hi

Bolt-on Boards are additional Modules besides the Mainboard.

Regards
Thomas

mduran
10-11-2011, 11:18 AM
Software has been removed for no know reasons. Like JGL told in an earlier forumpost that was closed I also have the same issues as he does:

Power toggle the TV with the powerswitch sometimes results in unable to power on TV for several minutes.
WLAN looses connection if used for a long time.
TV Reboots itself occasionally. (happened one time with 038.5, never happend with 22-08-2011 software)

Most important:
Switching HDMI inputs sometimes result in very strange noise, like Alvin from the Chipmunks. Restarting the TV set solves this issue.

Minor issue:
TV always sends 110ms audiodelay to AV-Receiver. Even if I choose Game mode.

Toengel
10-11-2011, 11:49 AM
Hi,

where was the software removed? I can still find them.

Regarding the audiodelay - you can switch it off seperately...

Toengel@Alex

mduran
10-11-2011, 12:48 PM
You did not get the issue. I have HDMI Auto lipsync on. But the TV sends a delay of 110ms to the receiver. If I select Game mode the delay has to reduce to 30 maybe 40 ms. It does not do this, it stays on 110ms. My Receiver is capable of going until 300ms so it is not a receiver issue.

The software of the TV must send different lipsync delays. Game mode has less delay than with all picture enhancers on.


BTW software is from 22-08-2011 on the Dutch Philips website.

Toengel
10-12-2011, 09:32 AM
Hi,

a new firmware version has been release: version 14.80.0.

Please try the new firmware and comment it here: http://www.supportforum.philips.com/en/showthread.php?2724-Your-experiences-with-FW-v0.14.80.0-for-8000-9000-and-21-9-series-(2011-models)

Toengel@Alex

Philips - Thomas
10-12-2011, 11:37 AM
Thread is closed, please all Update to 14.80 FW which can be discussed here (http://www.supportforum.philips.com/en/showthread.php?2724-Your-experiences-with-FW-v0.14.80.0-for-8000-9000-and-21-9-series-(2011-models)