PDA

View Full Version : BDP3100/12 old Firmware needed



jaudi23
10-09-2011, 02:23 PM
Hello,

after upgrading to the newest firmware, my BDP didn't regognize some BD correctly, mostly "unknown disk".
So I want to downgrade the firmware to version 1.38.
Is this possible ?
if yes:
Who is able to send it to me
or
where can I download the old version.

Thanks

kwinnie
10-10-2011, 06:42 AM
when there s error message of "unknown disk" this is likely to be a loader problem...
tried downgrade... if that doesn't help, i m afraid you ll hv to send it back to service :S...

kwinnie
10-10-2011, 06:43 AM
let me see if i can find the file... i usually do backup//

jaudi23
10-10-2011, 06:48 AM
let me see if i can find the file... i usually do backup//


That would be great, but keep in mind that I need the German version.
Regards

kwinnie
10-10-2011, 06:49 AM
it's the same, :)
the language doesn't matter, it's the / version that matters... so if that's a /12 one, it should be ok :)
update you later on this...

jaudi23
10-11-2011, 04:03 PM
it's the same, :)
the language doesn't matter, it's the / version that matters... so if that's a /12 one, it should be ok :)
update you later on this...

Hi kwinnie,

I'll send the player to Philips for guarantee work.

Thanks for your help