PDA

View Full Version : android 2.3.3



giancarlo
10-11-2011, 12:05 AM
i cant install my remote for android in motorola android 2.3.3
Is it incompatible ? :confused:
thank you

Toengel
10-11-2011, 06:56 AM
Hi,

what is the error message? Try to boot your device before installing...

Toengel@Alex

giancarlo
10-11-2011, 11:54 AM
hi

from android market https://market.android.com/search?q=philips&so=1&c=apps:

philips myremote

check out option

this item is not compatible with your device

(motorola xt316)


thank you

501

DerShortyy
10-12-2011, 10:09 AM
i cant install my remote for android in motorola android 2.3.3
Is it incompatible ? :confused:
thank you

If youŽd like to have the apk please sent me a PM with your email adress and i will sent it to you, so you can try if it runs on your device!
Best regards

giancarlo
10-12-2011, 02:35 PM
If youŽd like to have the apk please sent me a PM with your email adress and i will sent it to you, so you can try if it runs on your device!
Best regards

Hi
I downloaded the apk from another source and it's working.
thank's for help

i hope that android market will support my phone cell in the future

rmontrose
11-07-2011, 11:53 PM
I have the same issue with my Samsung Galaxy S2 (2.3.5). Android Forum won't allow you to download the app.

Amazon App store has it but they have version 1.0.22 and Android Market has 1.0.4. Which is latest?

DerShortyy
11-08-2011, 06:38 AM
I have the same issue with my Samsung Galaxy S2 (2.3.5). Android Forum won't allow you to download the app.

Amazon App store has it but they have version 1.0.22 and Android Market has 1.0.4. Which is latest?

Hi rmontrose,

for you the same. If youŽd like to get the app 1.0.4. please PM me with your email adress and i will sent it to you.

DonŽt mess with Texas ;-)
Best regards