PDA

View Full Version : Your experiences with FW v0.14.80.0 for 8000, 9000 and 21:9 series (2011 models)



Toengel
10-12-2011, 09:32 AM
Hi,

Please share your experiences with this new SW version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

Discuss here all your experiences when upgraded to the new version: new, old, positive, negative...

Toengel@Alex

PS: Changelog isn't available yet.

tim.snoek
10-12-2011, 12:38 PM
I hope that there will be a change log available soon, so I can check if the changes are working.

I now have the 14.79 firmware and with the first startup i do get a wired network connection. but when the TV is turned off (standby), when I turned on again I don't have any network. the mac address is: DE:AD:00:00:BE:EF. so i think there is something wrong with the network controller. my network at home is good, because the same network cable does work on the BDP7600.

I hope that this error is solved in this release, I will test when I get home.

smith
10-12-2011, 12:40 PM
Is this available for the UK as it is not on the download page yet still 14.038

Toengel
10-12-2011, 12:50 PM
Hi,

it depends - if you have a T modell it is possible that there is no update available yet.

Toengel@Alex

smith
10-12-2011, 01:00 PM
It is the T model. Are there different updates for different models then?

mduran
10-12-2011, 04:44 PM
Yes T models have a different firmware.

tim.snoek
10-12-2011, 05:47 PM
I flashed the new firmware.

It seems that the audio and video are not in sync. the out-of-sync is not much, but it is there....

Also I get sometimes "gecodeerd programma" (decoded program) and the screen turn to black. the tv needs to be in standby and on will it work again.

the issue with the network controller is solved with the new firmware.

tim.snoek
10-12-2011, 06:16 PM
every 45min i get "gecodeerd programma". this is totaly not acceptable! is it possible to downgrade from firmware? does anyone has an old firmware?

the provider that I use is ziggo with a CI+ module of Neotion

jarwha
10-12-2011, 07:05 PM
just install the latest firmware 14.80 on my 37PFL9606.
Unitl now no problems.
Looks like TV is reacting faster. No problem with CI+ module Smith at the moment (better wait another couple of hours).
BTW regarding the CI+ module is it possible to get new/latest firmware on the CAM module?

tim.snoek
10-12-2011, 08:02 PM
regarding the CI+ module is it possible to get new/latest firmware on the CAM module?

I really want to know if this is possible...

good question!

Brakius
10-13-2011, 05:19 AM
I have at this moment number three of the 9706 and this one has the same problem that when I am looking to a picture which is moving, I see banding and clouds. Also when I see a picture one colour, I see this. The picture quality is very poor. When do Philips solve this as the shop do not want to bring number four and have contacted Philips...

506

mduran
10-13-2011, 06:11 PM
I have at this moment number three of the 9706 and this one has the same problem that when I am looking to a picture which is moving, I see banding and clouds. Also when I see a picture one colour, I see this. The picture quality is very poor. When do Philips solve this as the shop do not want to bring number four and have contacted Philips...

506

Who is watching a white picture the entire day? No just kidding, I have the same issue, my old 9603 had it, and I hear 9705 has it also. So live with it or buy a different brand. Don't think Philips can solve this. Philips is getting very bad in producing good TV's like they used to do.

I have plenty of software bugs that need to be solved with the 9606. For example, unable to power TV on sometimes with remote. Only solution, hard power toggle.
And the Alvin and the Chipmunk sound I hear sometimes switching thru HDMI inputs.
WLAN unable to connect to wireless network.
Opening the menu (home) directly after starting the TV up, ends up in a crash (reboot of TV set)
and so on...

marcelnl1
10-13-2011, 07:00 PM
every 45min i get "gecodeerd programma". this is totaly not acceptable!

I have the same issue with my 58pfl9956h. I have to reset my tv multiple times per night. :mad: Can't believe philips seems to have missed this glitch.

Please comment on this issue, Philips. Thank you.

Something of less importance but also pretty annoying and weird for a 4000 euro TV: when opening the tv guide (not the net tv guide!) on for example the channel "Net 5", sound goes off and on the background the TV switches to "Nederland 1". Which is really, totally, weird..

Also, the upgrade process was anything but flawless. I plugged in the USB stick and the TV started to update automatically. After a minute, the tv turned off and then on. Then, the screen turned black and started flickering continuesly. I didnt have the guts to turn off the tv since i figured it was updating or something (even though the screen was blank, no progressbar or anything), but after 30 minutes of flickering i decided to turn the tv off and on. After turning it on again, i got TV sound but no picture. Menu was unresponsive. Turned the TV off and on again and i got sound & picture. Checked FW version and it was indeed updated. This was really pretty scary, i sorta figured i had bricked my TV ...

There are more issues to this television and i am getting rather unhappy with my 58PFL9956H/12. As a big Philips 21:9 fan this saddens me. I got rid of my 56PFL9954 and got this new model because i was expecting something amazing but instead i now realise that my 9954 was much less problematic than this model.

Hoping for a Philips response.

xMen
10-14-2011, 03:14 PM
Release Notes:

Q555x_x.14.80.0 (Publication date : 2011-10-11)

• Solution for the 32PFL9606 to have audio/video at playback of recording.
• Solution for the 32PFL9606 that during fast forward the record jumps to
the beginning.
• Improvement in programmed recordings.
• Improved starting up behavior.
• Improvement for the 32PFL9606 regarding 3D in content browser.

mduran
10-14-2011, 07:36 PM
Release Notes:

Q555x_x.14.80.0 (Publication date : 2011-10-11)

Solution for the 32PFL9606 to have audio/video at playback of recording.
Solution for the 32PFL9606 that during fast forward the record jumps to
the beginning.
Improvement in programmed recordings.
Improved starting up behavior.
Improvement for the 32PFL9606 regarding 3D in content browser.

Improved starting up behavior.

Than why is my TV not powering on sometimes. The LED is blinking and nothing happens. Unable to start via buttons on TV nor remote.

More bugs:
- Navigating a lot thru NetTV makes the TV crash (reboot) opening NetTV again and it wants you to connect to wifi again?

- Turning Yamaha RX-V667 off to have sound via TV again results in scratchy (alvin and the chipmunks) like noise. I can reproduce this on every Philips 9606 device!

-If you call Philips they always want to send an engineer? Why? why don't they have a buglist. Why don't they create a call for this?

willemcj
10-15-2011, 08:26 PM
every 45min i get "gecodeerd programma". this is totaly not acceptable! is it possible to downgrade from firmware? does anyone has an old firmware?

the provider that I use is ziggo with a CI+ module of Neotion
I have Ziggo too. My 32pfl9606/12 has the same problem (not every 45 mins but 1 - 2 times per evening) since I bought it in July. A technician replaced the mainboard but the problem is still there. Philips doesn't have a solution yet, they said. We now watch analogue programs as a workaround. I hoped the new FW would solve this, I loaded it today and am still testing. Till now, it runs about 5 hours.
BTW, I discovered a new bug in this FW: after a while, the program up- and down buttons (outer left and right buttons from center circle of the remote) don't work anymore. When you use the home (up) and back (down) buttons successively and 'tv kijken' is selected, they work again!
PS: consequence of last bug is that CH+ and CH- buttons on front of the TV even do not work anymore.
I am told that reloading old FW again is not an option.

smith
10-16-2011, 09:47 AM
Can someone from Philips comment on why the firmware updates for the T series models (UK 21:9 Cinema Gold) are not available yet or does this happen later on?

mduran
10-16-2011, 10:03 AM
Another bug:

Sometimes the left side of the screen displays a little brighter picture than the rest of the picture. This is maximum 1 or 2 cm wide and is complete vertikal, so from top till bottom. I have tried all options but this remains. Not always visible and does not depend on input source.

And Philips please fix the scratchy noise when I enable TV speakers again after using surround set for a while. I can reproduce this everytime on every 9606 TV.

marcelnl1
10-16-2011, 07:46 PM
I've been in touch with Philips a couple of times about some of the most important issues. Their main advise is to exchange the tv for a new one. I have no clue why they are suggesting this since its quite obviously a firmware issue. Exchanging the tv would just give me a shiny new tv with the same issues..... Looks like Philips support doesnt quite understand this :confused:

petasis
10-16-2011, 08:17 PM
Another bug:

Sometimes the left side of the screen displays a little brighter picture than the rest of the picture. This is maximum 1 or 2 cm wide and is complete vertikal, so from top till bottom. I have tried all options but this remains. Not always visible and does not depend on input source.

And Philips please fix the scratchy noise when I enable TV speakers again after using surround set for a while. I can reproduce this everytime on every 9606 TV.

Is it like this?
http://i864.photobucket.com/albums/ab207/petasis/Philips%2046%209705/o74jk9.jpg
A bright line at the right side of the screen?

If yes, this reminds me of a firmware bug in the 2010 local dimming series (9705 & 21:9), fixed with 140.27 firmware. There was also a "line fix" only release:

http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?scy=EN&mid=Link_FAQs&view=aa12_view_partial.html&session=20101130071553_130.139.104.41&new_tmpl=1&list=aa12_list_partial.html&slg=ENG&ctn=58PFL9955H/12&dct=FAQ&refnr=0083938&faqview=1

mduran
10-16-2011, 08:24 PM
Your picture looks darker at the edge. Do you have one that is not zoomed in like that. But if it is fixed on 21:9 it actually does not help me. :-) I have a 52PFL9606. It seems like we are beta testers for Philips. I wonder how they know what to fix if every phone call results in a, lets exchange your TV set and we have never heard of that issue. One day later there is a fix on their website for it?

Hope they will catch on and fix it also. Because it is a darn addictive feature the ambilight or else I would have bought something else.

petasis
10-17-2011, 07:02 AM
My picture is brighter at the edge.
The bug affected both 9705 & 21:9 (the local dimming models of Philips).
9606 is also a local dimming TV.

I think it is the same bug, that needs to be re-fixed.

Can you take a photo from your TV showing the problem?

jgl
10-19-2011, 04:41 PM
Hi,

Please share your experiences with this new SW version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

Discuss here all your experiences when upgraded to the new version: new, old, positive, negative...

Toengel@Alex

PS: Changelog isn't available yet.

Philips has updated the FW download page with Release Notes. The notes includes a software history of some of the previous releases.

For this FW version:

Q555x_x.14.80.0 (Publication date : 2011-10-11)
Solution for the 32PFL9606 to have audio/video at playback of recording.
Solution for the 32PFL9606 that during fast forward the record jumps to
the beginning.
Improvement in programmed recordings.
Improved starting up behavior.
Improvement for the 32PFL9606 regarding 3D in content browser.

Thank you to the Philips guys!

Toengel
10-20-2011, 08:26 AM
Hi,

Firmware 14.84 has been released. Please install this new firmware and post in the new thread: http://www.supportforum.philips.com/en/showthread.php?2923-Your-experiences-with-FW-v0.14.84.0-for-8000-9000-and-21-9-series-(2011-models)

Toengel@Alex