PDA

View Full Version : TV 46PFL8605 connected to Samsung Galaxy tab. 10.1 (GT-P7500) - not operational?



Nikolas G.
10-15-2011, 06:24 PM
Hi everyone,

I have installed today the app for android on my tablet Samsung Galaxy 10.1 (GT -P7500), I have followed all the instructions to connect with my tv, after following some troubleshoot instructions from the forum I have connected the two devices...but the remote does not operate.

The steps I followed are the following:

1.Updated tv software to version Q5551-0.140.40.0 succesfully.
2.Enable jointSPACE as described on FAQ of the app and the 2 devices are now connected.

Does anyone has an idea what else I should do? My tablet is running Android 3.1 so not any update for the tablet...!

Waiting for your ideas and usefull knowledge.

Regards,

Nikolas G.

kev1_snake
10-17-2011, 10:17 PM
Hi,

I have basically the same issue as Nikolas.

I'm using an HTC Desire S with the LED TV 32PFL8605H/12.


I have also checked all the steps:

- USB update the firmware with the Q5551-0.140.40.0 version
- jointSPACE enabled
- the app find the TV on the network but nothing happens when I use myremote app.
However when I try to start the slide show from the app and I go back to the app menu the TV is flashing, and goes back in the channel it was previously and that's it...

The tv is connected via an ethernet cable, but I've read on this fotum that it doesn't matter.

DerShortyy
10-18-2011, 08:22 AM
Hi guys,

please try to capture the Log of your devidce while running the app. Please use this app https://market.android.com/details?id=com.xtralogic.android.logcollector&feature=search_result and post the log here or sent a private message to Juan.

Best regards

kev1_snake
10-18-2011, 05:25 PM
I'm sorry for the format, but I didn't know who is Juan and how to send him a private message....

Philips
10-19-2011, 08:40 AM
...My tablet is running Android 3.1 so not any update for the tablet...Regards, Nikolas G.

Hi all,

Android 3.x is not supported (yet), only Android 2.x.
We are currently working on 3.x support.

Regards,
JuAn

Philips
10-19-2011, 02:00 PM
Hi,
I have basically the same issue as Nikolas.
I'm using an HTC Desire S with the LED TV 32PFL8605H/12.

I have also checked all the steps:
- USB update the firmware with the Q5551-0.140.40.0 version
- jointSPACE enabled
- the app find the TV on the network but nothing happens when I use myremote app.
However when I try to start the slide show from the app and I go back to the app menu the TV is flashing, and goes back in the channel it was previously and that's it...

The tv is connected via an ethernet cable, but I've read on this fotum that it doesn't matter.

Hi Kev1,

Learned via the PM you send me that you use a HTC Desire S with Android 2.3.3.
As you said in your post "I have basically the same issue as Nikolas", I (wrongly) assumed that you also used Android 3.1. That's why I removed your log file, thinking the question was answered.
Anyway, I forwarded your feedback and log file to development. Let's wait for their reaction.

Regards,
JuAn

kev1_snake
10-23-2011, 08:23 PM
Hey.

I've changed nothing but now it's working very well.

The only thing that might be the reason is that I rebooted my phone the other day and now it seems to work.

Thanks for the help anyway.

See you.


Kevin.