PDA

View Full Version : MyRemote NOT working between iPhone4 iOS5 and Net TV 9000 Series



larry78
10-22-2011, 09:52 PM
I've got a Philips TV Series 9000 (model 37PFL9604H/12) upgraded with the latest software and an iPhone 4 with the Philips MyRemote App v1.1.3 installed.

The TV is no longer found by Philips "MyRemote" App since I updated the iPhone operating system (from iOS4 to iOS5).

I tried removing and reinstalling the app, but still does not work: after the scan (App searching the TV), pop-up window appears ont te iPhone display with a request to perform a new scan, refer to FAQ, or start the DEMO mode.

Obviously on the TV "jointspace” is always enabled (activation code: 5646877223) and WiFi Netwok is OK, it's the same used when all worked properly (with iOS4) with the same network parameters,IPs, etc.

So, upgrading to iOS5 could be the cause of this malfunction? Is the app probably incompatible with the new iOS 5?

A funcionality test of the app and its update to solve this issue would be much appreciated.

Thanks

Toengel
10-23-2011, 09:00 AM
Hi,

did you try to restart completely the iOS device? Sometimes this helps...

Toengel@Alex

larry78
10-23-2011, 10:33 AM
Hi,

yes, I've tried to restart (and to reset completely) the iOS5 device.
I've installed also the App on my iPad in order to try it on another iOS5 device, but in both cases the TV is still not found by the "MyRemote" application.

I'd like to read the experience of some owner of iOS5 device and Philips TV Series 9000 (maybe 37PFL9604H/12 model) to see if the problem is actually the incompatibility between the app and the new iOS 5.
In this case it would be nice that the developers update as soon as possible this handy application.

Thanks

doumeki
10-25-2011, 09:52 AM
After upgrading to iOS5, the "MyRemote" can't find the BDP5200 too.
It seems the incompatibility between the apps and the iOS 5.
Philips pls take a look on this problem...

smart
10-25-2011, 11:11 AM
I'm using the iPhone4 with iOS5 and the newest MyRemote app with my 42PFL7695K/02 TV. It works fine, so I would assume, that there is not general compatibility problem with iOS5.

larry78
10-27-2011, 07:41 AM
Dear Philips Support, can you please comment on the issue raised here?

Thank You for Your time.

Philips
11-07-2011, 02:19 PM
Thanks all for your feedback. We are currently looking into the matter.

Regards,
JuAn

sngbcn
11-07-2011, 03:08 PM
Looks to me like the ones to "blame" are the geniuses @ Apple, as many devices that worked before the upgrade (docking stations, apps like myremote, and who knows what else) don't work any longer... don't you think so?

http://www.switchingtomac.com/tutorials/ios-tutorials/ios-5-upgrade-troubleshooting-and-issues/

"Many 3rd parts apps (anything app that is not created by Apple), have had some compatibility issues with iOS 5, and their developers have been rushing to push out an updated version that will work with iOS 5. "

Just make a quick google search and you'll see Philips is not the only brand facing incompatibility issues. So I say, let's give the Philips developers some time and space but keep reporting the issues you have with iOS ;)

Regards,

damy7
12-23-2011, 01:46 PM
Hi Everybody,

same problem as you : Iphone 3G with IOS 4.2.1, TV 40PFL9705H/12 with FW 045, and myremote apps does not find the TV. TV and Iphone are connected in WLAN and internet is internet is working on TV.

Don't know what to do...
Many thanks for your help.

Toengel
12-23-2011, 02:00 PM
Hi,

did you activate JointSpace on your TV? Read the integrated FAQ in the App for the procedure...

Toengel@Alex

damy7
12-23-2011, 02:19 PM
Ok, now it's working ! :)
The splash "Joinspace" appears very briefly, I didn't see it before.

Thanks for your help ;)

naeem
02-16-2012, 08:24 PM
Tv 42pfl7406, ipad2. Latest firmware on tv remote app upgraded to latest version. and joint space on. Same network, tv on LAN, iPad on WLAN. Sometimes they connect, mostly not. What to do?