PDA

View Full Version : 46pfl9705/12



stefanox
10-23-2011, 07:57 AM
Hello,

I have a problem with my tv.
Since the tv start up the first time the screen and the sound are not synchrome.
When you look at the screen you see the person talk but the sound is not correct.

i have the latest firmware on the tv.
I use the tv in combination with a HTS 9140, with a HDMI Cable.

stefano

Toengel
10-23-2011, 10:03 AM
Hi,

did you test the internal speakers? Are these also out of sync?

Did you installed the latest firmware via the integrated update mechanism or via USB stick? I'm asking since you only get the latest firmware from the webpage via USB stick.

Toengel@Alex

stefanox
10-23-2011, 10:06 AM
Hi Toengel.

thnx for your replay,

ehm no i did not test the internal speaker,
i dont know how i can test them.

I update the latest firmware by download it from the site, en true a usb stick in update the software.

stefano






Hi,

did you test the internal speakers? Are these also out of sync?

Did you installed the latest firmware via the integrated update mechanism or via USB stick? I'm asking since you only get the latest firmware from the webpage via USB stick.

Toengel@Alex

Toengel
10-23-2011, 10:12 AM
Hi,

so - just plug out the HDMI cable to the HTS and try the internal speakers...

Toengel@Alex

stefanox
10-23-2011, 10:32 AM
I have already try that.
when i look normal tv i use the internal speakers,
and then i have the problem.





Hi,

so - just plug out the HDMI cable to the HTS and try the internal speakers...

Toengel@Alex

Toengel
10-23-2011, 10:52 AM
Hi,

which internal tuner are you using? Do you use a CI card?

Toengel@Alex

stefanox
10-23-2011, 10:55 AM
no not using a card.
here in rotterdam oure tv provider is Caiway, all the signal come into the house Digital.
so what i do is i plug the tv cable directly from the wall into the tv. thats it.







Hi,

which internal tuner are you using? Do you use a CI card?

Toengel@Alex

Toengel
10-23-2011, 11:09 AM
Hi,

you can try to deactivate some of the picture enhancement options...

Toengel@Alex

stefanox
10-23-2011, 11:11 AM
hi,

yes i think the best thing to do is to call philips and ask for a repair here at home,
iam olso dont know what to do more.
maybe the fix the mainboard or do a change for the tv, let you know



HI,

now, I'm out of options...

Toengel@Alex

petasis
10-23-2011, 03:37 PM
If your HTS has a delay feature, you can try a delay of 100 ms.

Toengel
10-23-2011, 04:28 PM
Hi,

you can try to deactivate some of the picture enhancement options...

Toengel@Alex

Hi,

I edited my post while you wer quoting mine ;-)

Toengel@Alex

stefanox
10-24-2011, 06:07 PM
Hi Toengel,

over 2 days philips send a expert to my home to change the mainboard from the television.
Spoke today with the custumor care, and thold them the problem.
Expert look at the complain and the model.