View Full Version : TV loses connection to media server

10-23-2011, 01:26 PM
I have a Philips 40PFL7605M/08 firmware 140.40.0.

I have connection problems with my Philips 40PFL7605M/08 and Media Server.
Whenever i play a music or film file, the tv loses connection to the media server after 30-40 minutes.

The media server disappeares from list and doesn't return until I restart the tv.

My media server is a NAS Western Digital MyBookLive - Twonky Media Server 5.1.9

I make a test connecting TV with TVersity Media Server on my notebook.
The connection break after 30-40 minutes also with TVersity Media Server

I don't know how to do!!!
I need help!

Philips - Thomas
10-24-2011, 09:21 AM

Please set the TV and the NAS to manual IP Adresse, after you have done that, connect the NAS directly with a CrossLink Ethernet Cable and check if the behavior is the same.


12-05-2011, 09:02 AM
Problem fixed!
It's a router problem. I changed it and now works all fine!


01-05-2012, 09:21 PM
Problem fixed!
It's a router problem. I changed it and now works all fine!


Hi Roberto,

I am experiencing the same issue. What was the issue with the router and how exactly did you fix it? For me it is not possible to create a permanent solution with a cross-link cable.

Looking forward to your response,


01-06-2012, 07:14 PM
Hi Patrick,

Sorry for my English!
I think that is route problem setting. Try to set a static ip addres to your TV and NAS. Because after 30-40 minutes the router change the ip adddress an the tv lose the connection.

Search in the router settings the DHCP a lease and expiration time of IP Address.

I hope to help you.

01-07-2012, 03:40 PM
Hi Roberto

Thanks for the reply. Too bad this is not going to solve my issues. My tv and media server are already on a static IP.

Thanks for responding anyway,


05-22-2012, 05:05 PM
Too bad,

I also hoped to solve my problems by setting up a static IP, but even with static IP, I still have some connection problems (resulting in auto-resets of the TV).


05-22-2012, 05:33 PM
hey; if you can, disable dhcp on the ROuter itself completly and set all devices (router including) to manual ip addreses.