PDA

View Full Version : Loosing Picture after watching Movie on BD-Player



kingboa
10-31-2011, 06:23 AM
Hi!
Since I have my new TV (55PFL7606K), I have some problems with the connection TV-->Blu-ray-Player (LG BX580).
Both devices are connected with a HDMI-Cable from the Monster Series and both have the newest firmware.
For example: When I want to watch a BD and first choose the extras from that disc and leave them after watching a trailer, I have no picture (No Signal Input appears on the TV) but the sound works. Reboot the player or the TV does not help. First when I switch off the player longer than 10 minutes and seperate it from the current it will work again.
The same happens when I want to start a movie from a connected HDD, stop the Movie and want to go back to the menue.

Did anybody have this problems too?

a_Tom
11-02-2011, 08:42 AM
this happens on every disc or on one specially? which one?

kingboa
11-02-2011, 08:49 AM
This happens always. No matter if I use a BD, a HDD or making just an update on my BD-Player. For me it's difficult to say if it's the TV or the BD-Player making errors.
To test this scenario, I ordered a new BD-Player. So I wait for delivery....

Philips - Thomas
11-10-2011, 12:37 PM
Hi

Did you got the new Player yet?
Does it still happen?

Regards
Thomas

kingboa
11-10-2011, 12:43 PM
Oh yes, I forgot to update.
I got my new Player (Samsung BD-D6900S) but the problem doesn't disappear. I also recognized this problem with my DVB-S receiver. Well it's quite more rare, but sometimes it happens too. My dealer gave me the recommandation to update the TV again with the latest version. The problem does not disappear, too.
So, what is it going on there?