PDA

View Full Version : DCM580 - Doesn't work after upgrade to version 45



Dr.Soidberg
11-06-2011, 10:02 AM
Hello !

I have upgraded my DCM580 to version 45. When the upgrade is finished the DCM reads "DONE" in the display. But it's impossible to change source to "IPhone", "CD" ,"Radio! or any other device. The DCM580 is just locked.

If I pull the cord out, you just have to upgrade it again because when the current is off it seems to downgrade again.

Please,.. need help! Anyone?


:cool:

Philips - Gary
12-01-2011, 03:30 PM
Hi Dr.Soidberg,

I'm sorry to hear you're having issues updating to V45. It sounds like something is going wrong during the update process.

Are you using a blank USB stick? We recommend formatting the stick to FAT32 using a Windows PC before loading the firmware onto it, this will help prevent clashes with any other files that may be on the stick (often some files can be hidden).

The firmware should be placed in the root directory of the stick so if you have it in a folder please place it in the root directory and delete the folder then try again.

Kind regards,

Gary

Toengel
12-01-2011, 04:16 PM
Hi,

I also suggest to NOT use the quick format option - try to make a "complete" format ...

Toengel@Alex

Dr.Soidberg
12-11-2011, 12:34 PM
Ok,

I have updated the DCM580 to version 45. It was not a problem to do that. It worked fine...

Second.

I have updated my Iphone to OS.5.01

the DCM still not working with the iPhone.

I have also talked to Philips support. They have no solution to fix the problem.

My question to Philips is: Will there be any new firmware version to support OS.5.01 in near future ??

:mad:

Toengel
12-11-2011, 12:38 PM
Hi,

so the update process worked?

Since other users are using .45 and iOS 5.01 - it seems to be a specific problem...

Did you try to plug out the main cord for some minutes? Try to reboot your Phone and close all other apps...

Toengel@Alex

Dr.Soidberg
12-12-2011, 07:00 AM
Hi,

so the update process worked?

Since other users are using .45 and iOS 5.01 - it seems to be a specific problem...

Did you try to plug out the main cord for some minutes? Try to reboot your Phone and close all other apps...

Toengel@Alex


Yes, rebooted DCM, took the cord out. Rebooted my iPhone, reinstalling my iPhone. It must be something wrong with the Firmware .45. I have freinds with Iphone's. There are not working either. I will set the DCM on fire soon enough...

Toengel
12-12-2011, 07:31 AM
Hi,

maybe you should try to reflash the DCM again... (before, reboot the DCM - unplug power cord).

Toengel@Alex

Philips - Andrea
12-12-2011, 11:20 AM
Hi Dr. Soidberg,

I have replied to your PM please check your inbox so I can look into the issue you are having.

Many thanks,
Andrea

clem1605
01-05-2012, 11:00 PM
Hi Andrea,

Can you help me? because i have exactly the same problems than Dr.Soidberg.

thanks,

Clément

Philips - Andrea
01-09-2012, 01:27 PM
Dear Clément,

I have replied to your post in the following thread: http://www.supportforum.philips.com/en/showthread.php?2733-DCM580-12-Iphone-4-IOS5/page26

Please let me know if you need any further assistance.

Kind regards,

Andrea

Odiace
03-05-2012, 10:49 AM
I have the same exact issue as Soidberg. I am using iPhone 3GS with latest patches. I also posted in a another thread: http://www.supportforum.philips.com/en/showthread.php?2733-DCM580-12-Iphone-4-IOS5/page27&highlight=dcm580
Any solution to this problem?

Odiace
04-13-2012, 10:29 PM
Did you guys solve the Dr.Soidbergs problem? Beacause I have no clue what to do either.

Philips - Remko
04-16-2012, 10:20 AM
Hi Odiace,

Can you confirm that after upgrading to iOS5.1 you did a reset on your iPhone?

Too support playback this has to be done first.

Kind regards,