PDA

View Full Version : Philips 9000 - WiFi Streaming Issues



Huseyinr
11-12-2011, 08:48 PM
I have issues with Streaming via WiFi from my Buffalo NAS to Philips LCD Model 47PFL9664H/12

It intermittently stops streaming media and cannot see the NAS the only way to fix is to restart TV and start from the beginning.

When i lose the Streaming and check with settings on the TV it shows all ok and can use NET TV.

I have no problems when connected via Cable(RJ45) or when streaming to my Xbox 360, PC's or Laptops via WiFi.

Have logged and spoken to Philips who could not resolve.

I have the latest Firmware Version: 000.026.078.000 dated 15.7.2010.

Anyone seen this or any advice.
:mad:

Philips - Thomas
11-21-2011, 10:53 AM
Hi

What exactly have you spoken "with Philips"? What exactly did they say?

Regards
Thomas

Huseyinr
11-21-2011, 05:04 PM
I went through as mentioned in my message with them on email and phone. They asked the simple questions ie. Does it work when connected by RJ45 and also usb Stick of which there are no problems.

Philips - Thomas
11-22-2011, 07:19 AM
Hi

okay but that doesn't give me any idea on what went wrong...
Can you please explain in detail what exactly has been spoken already?

Regards
Thomas

Huseyinr
11-22-2011, 09:06 AM
we discussed my setup which is below.
Buffalo NAS which has Media Streaming enabled and can stream through my Router DLINK DiR855. Streaming on my Laptop/PC or Xbox 360/PS3 is no problem. When streaming through TV it intermittently stops and message appears that the Media Browser is empty, after switch off and switch on it comes back and you start again which is really tedious.

When conected via Cable no problems exist and can stream with no stopping or loss of connection.

The above has been spoken to Philips on the phone and email.

Thanks

Philips - Thomas
11-25-2011, 08:42 AM
Hi

please check your router for: igmp snooping, spi firewall.
If available, disable this options!
Please contact the Router Vendor to get support on the configuration.

Regards
Thomas