View Full Version : Usb-HDD cannot playback recordings

11-14-2011, 01:46 PM
I recently obtained a new HDD (500GB) for my new 40PFL8606H. (Latest software version q5551-
The formatting for the Usb-drive went ok.
Now I can stop and playback for the time i started recording (timeshift) the channel what i'm watching.
Also i can record a program, the red indicator at the topright of the screen is on.
But when I want to see the recorded program back on a later time (when i choose USB) the Usb-HDD says Empty.
Also when the screen says recording has finished the recording is not to be found. (Playback doesn't work)
In this way this feature is useless for me.
Is this normal? Or what's about to be done? :confused:

Philips - Thomas
11-14-2011, 01:49 PM

Recordings can be found via the EPG Menu.
Via "Browse USB" they will not be shown!


11-14-2011, 02:52 PM
Thanks for the quick answer.
I've read the manaul about EPG and I shall give it a try.

Regards, Johan

12-11-2011, 03:42 PM
I've read the manaul about EPG and I shall give it a try.

40PFL8606H. (Latest software version q5551-

Well, it worked well for about 3 weeks. But since 2 days my EPG shows the other 'broadcast'menu and not the 'network' menu. I tried several times to change the programguide into Network, in the menu at 'Preferences' the programguide is set to 'From Network'.
Even switching from 'Network' to 'broadcaster' and back again doesnt make any difference.
So now i'm looking at a simpel EPG from rhe broadcaster with no record-possibility. Even all the recorded programs on my USB-HD aren't available.
I tried switching off the TV completely, a new fresh installation, new network installation etc.
but nothing helps. My net-tv is working alright. It seems that switching to EPG-network is not correctly working anymore.
So is there a solution or is this an provider(Ziggo) problem? Help.

Regards, Johan

12-11-2011, 10:00 PM
You are having the same issue as disussed in this thread: EPG Network or broadcaster choice not functioning.
Check the other thread for additional information and a work-around:

12-11-2011, 10:33 PM
Thanks, found the thread and the workaround. It works.