PDA

View Full Version : Software Update Problem



mopargocar
11-22-2011, 07:26 PM
I have a 32PFL5332D/37 that worked great up until about a week ago. The software update screen has appeared and I cannot update the software to fix it. (please see the uploaded pic) When the tv tries to read the usb it acts like it is blank. I have the newest software file from phillips labeled as "autorun.upg" I don't know much about the tv. I received it from a friend who had it gave to him. Any ideas on what I can do? I'm not so sure the tv doesn't have the wrong board or software in it now. Makes no sense I cannot simply load the usb and update it.

Thank You - Help would be GREATLY appreciated

Rick

mopargocar
11-22-2011, 07:27 PM
Forgot to mention tv is July 2007.

Toengel
11-22-2011, 08:06 PM
Hi,

format your USB stick with FAT...

Toengel@Alex

mopargocar
11-22-2011, 09:05 PM
Formatted my 4gb SanDisk Cruizer To FAT and now the tv has been "checking for new software on the inserted media..." for about 10 minutes now. Will not read it?? THis is more than it was doing before...before it would not even acknowledge the media at all.........

mopargocar
11-22-2011, 11:34 PM
Yeah...it is like it is locked up. "Checking for new software on the inserted media" Anyone know if the software screen above is a valid one for this tv? So weird. I don't know where to go from here.

Thanks Toengel for your helpful ideas.

Toengel
11-23-2011, 07:35 AM
Hi,

this is the latest firmware: http://download.p4c.philips.com/files/3/32pfl5332d_37/32pfl5332d_37_fus_eng.zip

please read the instructions: http://download.p4c.philips.com/files/3/32pfl5332d_37/32pfl5332d_37_fur_eng.pdf

Toengel@Alex

mopargocar
11-23-2011, 10:58 PM
Tv will not take the update. Check this out. I have to physically unplug the cord from the wall to shut the tv off. If I hit the power button the tv goes off but the blue light stays on and in about 3 seconds the tv comes back on. I also cannot navigate out of the Upgrade Software screen (above) So hitting Menu does nothing etc. I am stuck on this screen?

So to recap anytime I plug this tv in to the wall it comes on by itself to the above screen with no navigation possible. The only way to shut it off is to unplug it?

Thanks again to Toengel for your efforts.

Philips - Thomas
11-24-2011, 07:05 AM
Hi

In this Case you have to get in contact with your local Call Center.
http://www.support.philips.com/support/catalog_selector.jsp?COOKIE=off

Regards
Thomas

adidanmad
12-23-2011, 12:20 PM
Hi all
my big problem is:
I have downloaded latest firmware from official site(42pfl7603d_12_fus_eng.zip,Version : 000.064.079.000) for my TV Philips 42PFL7603D/12!
I followed the steps exactly as suggested in the "Firmware Upgrade Readme File"!!
The TV set was rebooted and enter in to the firmware upgrade menu. The upgrade file has successfully uploaded from flash drive to TV set and has successfully validated. Then process has been frozen for 1 minute and then has written an "error Programming".
From this moment, when I take power off my TV set, it's back power on after 10 seconds and enter into the firmware upgrade menu again.
I tried again several times but I still get the same result!

can anyone help me return to old firmware version or upgrade the firmware to new one correctly?
my old firmware version on TV set is Q582E-0.64.30.5
New downloaded firmware version from official site is Q582E-0.64.79.0
If someone has solved this problem, please put all the details on the forum, including the brand of flash drive used.

Best regards, Adrian