PDA

View Full Version : HTS5591 issues



Daxziz
11-24-2011, 02:20 PM
Hey everybody

I've bought a HTS5591/12 Home Cinema set for a few months ago. All in all the set works quite fine but I seem to have a few weird issues with it.

First of all let me explain my entire setup.

The TV (also Philips) is connected with a Coax cable to the BluRay player.
The TV is also connected with a HDMI cable to my Mediacenter (Apple TV Gen. 1) - for video input from the mediacenter to the TV.
The Mediacenter is connected with a Optical Digital Cable to the BluRay player - for audio output to the BluRay player.

Anyway this works rather well - sound is great and everything plays nicely together... BUT all of sudden the BluRay player goes into Standby or sometimes the BluRay tray opens... sometimes both things happen. I then have to turn on the unit again and hopefully it'll work BUT sometimes it does it several times and can be hard to get into normal operational mode again - what I mean here is that one time I had to pull the power from the BluRay unit before it would start normally.

Having searched a bit here it sounds (a bit?) like the following issue found at this link http://www.supportforum.philips.com/en/showthread.php?3239-Firmware-upgrade-for-HTS-5-7-and-9-series-%28V53.02%29 but this is for some others models.

I haven't tried looking at Auto Standby or something yet - I will of course, but it still appears weird to me that my set does this.

Is there anybody who got an idea of why or know is others are having problems with the HTS5591/12 sets?

Btw... It's probably a good idea to mention that I've updated to the lastest firmware through the unit itself (Internet connection - wired).
Even though I'm not near my set at the moment, the latest firmware (according to the support pages here) says that it's version 1.27


Sincerely
-Kim

Nettle
11-24-2011, 08:06 PM
A suggestion from my side: bring the defective unit to the shop (if the purchase is recent) or to the Philips Support Center (if it's not recent but still under warranty) of your area and ask for a replacement of the defective unit.

I had a defective HTS5120 Soundbar (an huge quantity of sound drops using the TV combined with the soundbar) with my 8605 M/08.

After 2 days from the purchase, I've compalined it with the customer care of Philips: Philips has authorized me to replace the defective HTS5120 soundbar with the higher HTS7140 model.
Lack of conformity of the HTS5120 (it's HDMI 1.3 and the 8605 is a 1.4 HDMI)!

I have to say "Thanks to Philips" for it
Regards

kwinnie
11-29-2011, 07:06 AM
not sure if the story of yours is an ad hoc one or not... :)
personally no such "lucky" experience :P

but i think this one, if valid, philips need to fix that like that for this (http://www.supportforum.philips.com/en/showthread.php?3239-Firmware-upgrade-for-HTS-5-7-and-9-series-%28V53.02%29)

so to me, it rather needs a software fix instead of returning
(if they are retuning you the same device, you will hv the same issue also...)

kwinnie
11-29-2011, 07:11 AM
also, can you confirm which firmware you are using?

enan
12-05-2011, 08:25 PM
Actually i have the exact same Problem. The blu ray is slot is opening and closing. The Device is turning itself on and off randomly. Now its just turning on and off again. I can't even do anything in the menu. Got it connected via opt. in from my computer, which is running a mediaserver as well. Got the HTS5591/12 connected to the network via DLAN.
I Loaded the software 1.27 into it.
Now that i disconnected the HDMI and DLAN it seems to work.
Do you have a solution for this issue yet?
Greetz
Sebastian

Nettle
12-05-2011, 08:40 PM
Bring the unit back to Philips support center and ask for a replacement.

You can't waste your time to solve the HTS problems caused by someone else.

Regards

enan
12-06-2011, 04:23 PM
Well this looks like a software issue for me. So exchanging the device wont help.