View Full Version : HTS5580/12 dont play original BluRay Discs

11-25-2011, 09:00 PM
Hi everybody.
ive got the HTS5580 system and some original bluray discs.

since 2 week i coulnd playback original dics.
Bluray copys works fine.

Also original DVDs and dvd copys or selfmade dvds works well.

Any ideas whats wrong with the player?

Im sorry for my bad english, but im not a native speaker. Hope you understand.

kind regards

[German Version]
Hallo zusammen,
ich habe das oben genannte Heimkino System...
Seid ca. 2 wochen spielt er keine originalen bluray filme mehr ab. Gebrannte blurays werden aber noch ganz normal abgespielt... genauso wie originale dvds oder gebrannte dvds.

Wei jemand woran das liegen kann????


11-28-2011, 09:06 AM
Hi Racador,

Do you have the latest SW installed already.

You mean original Blu ray movies dont work? Did they work before? Which movies are they?


11-28-2011, 09:34 AM
Hi pacman and thank your for your answer.

Yes, i installed the software update yesterday, but without any fix of the problem.

And also yes, the movies worked before. Its a very big list of movies. ill show your just a few of all.

Ice Age 1-3
Alvin and the Chipmumks 1 and 2
The Mumy 1-3
Scorpion King and Rise of a Warrior
Indiana Jones 1-4
Harry Potter 1-7.1 (we dont have the last episode ;) )

I copy Braveheart, Ice Age 1 and the Indiana Jones movies.
As original disc the BD Player dont accept the disc and i got the message:"Unknown Disc".
the copy work very fine

Its very crazy and amazing i know ;) but its the truth xD

In all time of my DVD and BD association i never heard before like this xD

Kind regards

11-28-2011, 09:39 AM
Hi Racador,

great finding!!! Can you tell me if when you copy the disc you cut off the disc menu, or if you copy the disc exactly as the original (including menu)?

11-28-2011, 09:46 AM
I Have seen also that some people did Restore default settings, and after they worked again, did you try this??


11-28-2011, 10:11 AM
Hello Kiro ;)
I copy the dics with menu included. It is an 1:1 copy (or Clone) of my original disc.
But i woulnd tell your how i do this ;) sorry ^^

No i dont. i will try it and report then.

Thank you for the tip :)

Kind regards

11-28-2011, 10:43 AM
Hi again....
i restore the default factory settings... Without any results.....
Any other idears?

11-29-2011, 06:38 AM
just to clarify: do you mean all Blu-ray discs dont work, but all the DVDs work?

11-29-2011, 07:48 AM
Hi kwinnie,
allmost right... Original Bluray Discs dosnt work. The Copy work fine, DVD Original and copies work also normal.

Only the original bluray discs woulnd accept from the Player.

11-29-2011, 07:51 AM

maybe the region code of your device changed somehow... and consequently only discs without RC (for BDs) are working...


11-29-2011, 08:03 AM
Hi Toengel,
the joke is, that it is a relative new problem.
an example.

As i bought this system i bought also Ice Age I, Braveheart and some other movies as BD.
At this time this movies runs very fine.
And now.. since 2 weeks no one disc work... unless its a Clone Copy of the disk.
How do you explain that?
And how do you explain, why the region code dont changed as i restore the default factory settings?
I changed only the speaker settings in the BD player... nothing else... ^^

11-29-2011, 08:11 AM
Hi racador, did you make a copy of all the original Blu Ray movies? I ask this since it would be interesting to know if you still have any Blu ray movie that you did not copy and to know if that is giving you any issues...

Please check this ofcourse if possible.......I have some strange feelings about this now


11-29-2011, 09:04 AM
if you feel in "testing" mood, you could try to flash again the latest sw, via USB...
I did it (for a different problem, UPG MCU message on the unit's display) and it worked.
But obviously, I do not assume the responsibility for any inconvenience it may create :confused:


11-29-2011, 09:15 AM
No i dont copy ALL my BD movies... its to expensive at first... and 2th. for what ive got the original discs?
To view. Right.

So i have arround 20 BD and i dont know how many DVDs..
I copy SOME BDs to check it out.

And... Tadaaa... the copy work... the original dont ;)
You know?

11-29-2011, 10:53 AM
Yes but my question is if you do not make a copy does the original work or not?? Maybe I missed that you said it already :D Meanhwile let me check with Fox and Scully....we have an X-file

11-29-2011, 11:21 AM
*rofl* yes.. weve got a X-File xD

I said ... i insert ice age for example as original disc... i wait a minute, then i got the message "Unknown Disc" in the display.
Then i go ahead and copy the ice age disc... insert the copy... and everything is fine.... ^^ original dosnt work.. copy dose... ^^

Well.. youve right.. thats realy a X-File xDDD
I called today the German support... they ask me if i wanted to hose them xD
i have to send it to Philips to repair it ;) that was the finaly answer ^^

Tanks alot

11-29-2011, 11:35 AM
And do you think you will bring it to repair?

What about my advice to reinstall teh sw version?

11-29-2011, 02:52 PM
What about my advice to reinstall teh sw version?
the same... i made it a few minutes ago... result... no changes... ^^

Yep i think i will send it to philips to repair it...

11-29-2011, 02:56 PM

what region code does the HTS have? On BDPs you can check by pressing 8 5 2 0 on the RC at home screen. Maybe it works also on HTS devices...


01-10-2012, 01:20 PM
Hi ho again.
i think i figure out the problem by myself.

It is possible that the player or may the copy protection of the disc, lock the disc if an USB-Stroage is pluged in?
That was an idear that i had yesterday.
I put out the USB Device, turn on the player and insert an original disc.

What happend? IT RUNS!!!! incredible but true.
So i thinks its the copy protection of the BD movies cause the copied disc runs and that aint a copy protection any more.

What you think about it?

Well.. finally... it runs :cool:

Kind regards